Enb problems

General help and troubleshooting.
Post Reply
G-16ES
Posts: 4
Joined: Fri Jan 18, 2019 3:30 pm

Enb problems

Post by G-16ES » Sun Apr 14, 2019 7:25 pm

For some reason everytime I use iron sights outside everything but the gun is obscured by a white layer that I cannot see trough. It has something to do with the enb as I have no problems without it, but for obvious reasons I would like to keep it. If you have had the same problem or just know a solution I would really appreciate if you could comment it.

User avatar
RoyBatty
Posts: 6074
Joined: Sun Apr 27, 2014 10:26 am
Location: Vault 108

Re: Enb problems

Post by RoyBatty » Mon Apr 15, 2019 1:31 am

Probably need to turn use original post processing on in the ini for the ENB.
Image

G-16ES
Posts: 4
Joined: Fri Jan 18, 2019 3:30 pm

Re: Enb problems

Post by G-16ES » Mon Apr 15, 2019 9:32 am

Didn't do anything to it. But thanks for the suggestion.

User avatar
RoyBatty
Posts: 6074
Joined: Sun Apr 27, 2014 10:26 am
Location: Vault 108

Re: Enb problems

Post by RoyBatty » Mon Apr 15, 2019 1:12 pm

go to third person, you probably are using a broken armor or helmet and you are seeing the exclamation point in the red diamond that signifies a broken mesh.
Image

G-16ES
Posts: 4
Joined: Fri Jan 18, 2019 3:30 pm

Re: Enb problems

Post by G-16ES » Mon Apr 15, 2019 1:53 pm

Not the case but thanks for still throwing ideas.

G-16ES
Posts: 4
Joined: Fri Jan 18, 2019 3:30 pm

Re: Enb problems

Post by G-16ES » Mon Apr 15, 2019 2:05 pm

The problem was caused by somekind of enb transparency fix I had downloaded a while ago so it didn't cross my mind until just now. Though now my pip-boy becomes kind of transparent when looking at light, but I think I can manage. Thanks for help RoyBatty, I appreciate it.

Post Reply