3.2.1 update FAQ

Locked
User avatar
Puppettron
Gary
Posts: 1714
Joined: Sat Nov 23, 2013 10:47 pm

3.2.1 update FAQ

Post by Puppettron » Wed Dec 19, 2018 12:53 am

Do I need 3.2 to use the 3.2.1 update?

Yes, the update only changes files and records in 3.2, so if you don't already have 3.2, you will need to download that first.

Do I need Fallout 3 GOTY for the 3.2.1 update?

No, the update only changes files and records in 3.2, so if you don't already have 3.2, you will need to download that first.

Will this update break my save?

No, we will alert you on the Download page if your saves are likely to be broken by any updates.

Will this update break my mods?

It's possible, but as we don't keep track of every mod ever published, we don't know for sure. As a mod user, you should be able to maintain or at least keep track of your own modlist. However, if any of your mods deal with anything in the Changelog, it's likely they'll need to be adjusted.

What got changed?

Here's the changelog: Changelog

Where do I install it?

Same place you installed TTW 3.2. If that is in a mod manager's files, best practice would be to create a new folder there and name it TTW 3.2.1 and change the install path (using the browse button to the right of the path) to that folder. If you originally installed TTW 3.2 to your data folder, then that's where you want to install the update as well.
perms:  either a full fireworks display spelling out "Puppettron Made This" anytime a user accesses my content in-game, or just give me credit somewhere.

Locked