Mods Incompatible with 3.2+

Locked
User avatar
Puppettron
Gary
Posts: 1714
Joined: Sat Nov 23, 2013 10:47 pm

Mods Incompatible with 3.2+

Post by Puppettron » Sun Dec 09, 2018 7:39 am

This is by no means an exhaustive list, and it will grow with time. The mods will be separated into two groups: Known to be incompatible and Probably incompatible. Probably incompatible means it's very likely they're incompatible, but have not been looked at. However, just because it's probable that it will be incompatible does not mean that we will help you make it compatible or fix problems while using mods on that list. You will need to speak to the mod authors to make those changes.

Known to be Incompatible
  1. Fallout 3 mods -- TTW is a New Vegas mod, so mods loaded in FO3 will have no effect, and unconverted mods for FO3 will not work
  2. Project Nevada. Anything but the core module is incompatible with 3.2+, that means Equipment, Rebalance and Cyberware are not compatible, Rebalance and Cyberware can be patched but Rebalance needs AI changing removed, Equipment can not be patched and is largely redundant with Fallout 3.
  3. NVEC - New Vegas Enhanced Content - uses many unused records in FNV for it's own stuff, we use the same records because they're FO3 records
  4. MMUE - Mission Mojave Ultimate Edition - Deletes records TTW needs and reuses Fallout 3 records
  5. YUP and other unofficial patch mods -- TTW comes with YUPTTW which patches almost all bugs and will continue to do so. TTW itself fixes bugs in Fallout 3 and New Vegas as well.
  6. Weapon Mesh Improvement Mod - fix conflicts, included with TTW and more up to date (not necessary)
  7. Unofficial Patch NVSE - script and fix conflicts (not necessary)
  8. Unofficial Patch Plus - script and fix conflicts (not necessary)
  9. HeroInZero's Weapon Fixes - script and fix conflicts (not necessary)
  10. Purge Cell Buffers - WILL break your game
  11. Zan Autopurge Crash Protector - WILL break your game
  12. Clear Cache Hotkey - WILL break your game
  13. PCB Hotkey - WILL break your game
  14. FCO - Fallout Character Overhaul - all versions are known to conflict and break TTW, do not install
  15. Fallout Who Vegas - Dialogue breaks and more
  16. Freeside Open and any other mod that makes changes to the freeside worldspace - can be patched
  17. Weapons of the New Millenia - patch in progress, iron sights are off due to animation fixes and leveled lists need rebuilt
  18. More Perks - redundant Fallout 3 perks and generally incompatible and buggy
  19. Animation Replacers like WAR/Hitman's/Asurahs - completely incompatible at this time, we expect Asurah's to get a patch in the future. Incompatible with the mesh and animation fixes in TTW, irons sights, reloads for Fallout 3 weapons and other things will not work correctly.
  20. CFW - Classic Fallout Weapons - completely incompatible, breaks leveled lists in both games, broken meshes
  21. Most major overhauls to NV, like DUST and AWN - Just no, will completely break the game due to leveled list changes and/or deleted forms
  22. anything that alters the game's timescale - Internal game functions are tied to time scale , changing them will break AI packages and other things
  23. Game Setting Tuner - broken, bad scripting that causes save bloat and corruption
  24. MMM - could be patched but would take a lot of effort
  25. EVE - incompatible weapon meshes and animations
  26. PLR - Point Lookout Reborn - can be patched/reconverted, broken scripts and broken/dirty worldspace/cell edits
  27. Weather mods that do not have 3.2 conversions - break water heights and image spaces
  28. ILO - Interior Lighting Overhaul -- old patch is not compatible, do not use, Sarge is working on new ones
  29. WMX - all meshes are incompatible with fixed animations and problems with texture sets, sound fixes and other issues
  30. WME - all meshes are incompatible with fixed animations and problems with texture sets, sound fixes and other issues
  31. Impact - weapon edits are incompatible, can be patched or scripted, there is a scripted version that works
  32. A Familiar Friend - use arm mounted version
  33. Readius - forget it, CTDs in tranquility lane and initial train trip
  34. Alt Start Mods - until a 3.2 compatible one is finished, will break the game
  35. CAGE - Use CAE by McLion instead
  36. Any of the 2.9 optionals - did we really need to say this?
  37. Perk Per Level - Level Cap at 100 -- recompiles all scripts, totally breaks both games
  38. Enhanced NPC Awareness - causes random NPCs and companions after firing to become hostile to the player
  39. The Storyteller - dirty edits and incompatible conflicts
  40. F***able Companions TTW - Uses Add Topic which will break any other mod with added Greetings
  41. Leave conversation - This mod force closes dialogues which breaks scripts and dialogue choices can become locked out, breaks the game
Probably Incompatible
  1. All TTW mods and patches made before November of 2018
  2. All weapon sound overhauls - make edits to weapon records breaking them, can be patched
  3. Custom Race Mods - lack child races, cause CTDs
  4. Any bug fix mods - TTW/YUP fixes bugs in both games, if you are aware of a bug which isn't fixed let us know and we'll fix it if it's possible in a clean way.
Mods with minor incompatibilities
  1. New Vegas Bounties II - some of dogmeat's dialogue is hijacked for Guts, Roy is fixing up all of someguy's mods
  2. Russell - Ghoul doctor from Caruthers Canyon will walk to and appear in Underworld due to reused marker/package
If you're aware of other mods that should be on the list but are not, PM me
perms:  either a full fireworks display spelling out "Puppettron Made This" anytime a user accesses my content in-game, or just give me credit somewhere.

Locked