Crashing on startup

General help and troubleshooting.
Winchy
Posts: 12
Joined: Sun Jan 12, 2020 11:27 pm

Crashing on startup

Post by Winchy » Mon Jan 13, 2020 7:31 am

So i've installed both games 3 times now including TTW, everytime i installed TTW differently, however every time i get the same result, on startup i get black screen and a small window on the top left corner and nothing happens afterwards. I followed 3 different guides each time, and each time i get the same result.
My load order is correct, and it just still keeps crashing, however if i start NV from the steam folder it starts up without mods but i still do get TTW slides and the FO3 intro screen on new game, but not the actual mod itself.
Would love to know what im doing wrong here and why it keeps freezing/crashing on startup :P
Really don't want to reinstall for the fourth time ._.

Winchy
Posts: 12
Joined: Sun Jan 12, 2020 11:27 pm

Re: Crashing on startup

Post by Winchy » Mon Jan 13, 2020 6:02 pm

4th install, finally got "Tale of Two Wastelands" in the MO list as in where it says "NVSE "Fallout" Fallout launcher", tale of two wastelands was added there, but when trying to launch it, it wants to install Tale of Two Wastelands again... Even tho i allrdy have it installed.

User avatar
jlf65
Posts: 1256
Joined: Wed Aug 10, 2016 9:10 pm

Re: Crashing on startup

Post by jlf65 » Mon Jan 13, 2020 7:01 pm

What OS? What mod organizer? Did you launch FO3 and FONV once before installing? Have you tried running nvse? Need more info here the help.

Winchy
Posts: 12
Joined: Sun Jan 12, 2020 11:27 pm

Re: Crashing on startup

Post by Winchy » Tue Jan 14, 2020 8:29 am

Im using MO2 and have win 10 64, Yes i launched both FO3 and NV once before installing, i tried NVSE 3 times out of the 4 i've installed it.
The only thing i can see that "might" be wrong is something with FO3 when TTW unpacks it. Since i can launch NV from the MO but only if i untick fallout 3 and DLC's
However if i tick just FO3 it crashes, So im assuming its FO3 atm? im going to try to install it for the 5th time today and hopefully figure out whats causing the crash

Winchy
Posts: 12
Joined: Sun Jan 12, 2020 11:27 pm

5th Install

Post by Winchy » Wed Jan 15, 2020 11:50 am

And the same result only this time it insta crashes after i launch the game up i can only see a black screen for about 1 second and boom ._.
Man i wish TTW was a standalone game i could buy, would make it so much easier.

User avatar
jlf65
Posts: 1256
Joined: Wed Aug 10, 2016 9:10 pm

Re: Crashing on startup

Post by jlf65 » Wed Jan 15, 2020 12:48 pm

Have you updated JIPLN after installing before you run it? The JIPLN installed is old and needs updating. Did you install NVAC? If not, do so. Did you install NVSR? If so, remove it. NVTF should be used in place of NVSR on Windows 10.

Winchy
Posts: 12
Joined: Sun Jan 12, 2020 11:27 pm

Re: Crashing on startup

Post by Winchy » Wed Jan 15, 2020 2:30 pm

Yes to everything except i don't use NVSR anymore since it caused crashes on vanilla new vegas for me, so i guess i could try NVTF and hope for the best

Winchy
Posts: 12
Joined: Sun Jan 12, 2020 11:27 pm

Re: Crashing on startup

Post by Winchy » Wed Jan 15, 2020 4:52 pm

6th fresh install of everything even fallout related, and same thing only this time im back to not crashing but getting the "not responding" black screen with a small window, and i tried the NVTF this time however no help from that ._.
Im going to attempt 7th install using something else than MO2 if thats the problem.

Winchy
Posts: 12
Joined: Sun Jan 12, 2020 11:27 pm

Re: Crashing on startup

Post by Winchy » Wed Jan 15, 2020 5:32 pm

Well i finally got the game started however now im faced with another issue, How exactly can i install mods when MO2 mod list wont actually put them in the launchers data list ._.

Winchy
Posts: 12
Joined: Sun Jan 12, 2020 11:27 pm

Re: Crashing on startup

Post by Winchy » Wed Jan 15, 2020 6:47 pm

Well i guess using FOMM and MO2 aint the greatest idea but hey it works so why not ...

Post Reply