(RESOLVED) Game Crash (Vault 112; Fallout 3 Main Storyline)

General help and technical troubleshooting. Ask for help here if you can't find an answer in the FAQ.
Post Reply
The Original Sean Bean
Posts: 3
Joined: Sun Oct 08, 2017 10:55 pm

(RESOLVED) Game Crash (Vault 112; Fallout 3 Main Storyline)

Post by The Original Sean Bean » Sun Oct 08, 2017 11:04 pm

Hey Guys,


I installed to Tale of Two Wastelands Mod a couple days ago, and played through the Fallout 3 storyline up until Vault 112; however, every time I enter the loading screen after the tranquilly lounger, the game crashes with the error message, "Fallout NV is no longer responding, etc." This is the first consistent game crash/glitch I've encountered thus far (other than Bryan Wilkis becoming permanently lodged inside of a bridge, but we'll ignore that). I'm assuming that the hot fixes are implemented into the most recent mod files? If not, will patching the mod fix the problem, or is this something else entirely? 


Thanks!


UPDATE: The problem persists after patching..... any thoughts?



Lyndi
Posts: 242
Joined: Tue Jul 07, 2015 8:32 pm

Whats your load order? If you

Post by Lyndi » Sun Oct 08, 2017 11:15 pm

Whats your load order? If you're running vanilla TTW there shouldn't be a crash there so something else is screwing it up.



The Original Sean Bean
Posts: 3
Joined: Sun Oct 08, 2017 10:55 pm

This is the current load

Post by The Original Sean Bean » Sun Oct 08, 2017 11:18 pm

This is the current load order. I haven't touched load order at all, so that may be the issue.


 


UPDATE: Editing the load order to the recommended one did not fix the error.


You do not have the required permissions to view the files attached to this post.

The Original Sean Bean
Posts: 3
Joined: Sun Oct 08, 2017 10:55 pm

UPDATE 2: Checked out a

Post by The Original Sean Bean » Mon Oct 09, 2017 12:18 am

UPDATE 2: Checked out a previous thread. Someone by the name of Chuck posted a Speedtreefix.esp that I installed. Also, I was unaware of a possible inventory item bottleneck when transitioning between the two areas. The fix was installed, and I emptied my inventory. Not sure which it was, but the problem has resolved itself.



Lyndi
Posts: 242
Joined: Tue Jul 07, 2015 8:32 pm

Well it doesn't look like any

Post by Lyndi » Mon Oct 09, 2017 12:21 am

Well it doesn't look like any other mods are causing the issue wince you have none installed. This issue is mentioned in the FAQ section and a fix is provided by Chucksteel that may work.


https://taleoftwowastelands.com/comment/9473#comment-9473


EDIT: Looks like you found it while I was posting the link. Glad you got it working. yes



Post Reply