New game with female character in a red box with no Pipboy

General help and technical troubleshooting. Ask for help here if you can't find an answer in the FAQ.
Post Reply
PaintTomorrowBlue
Posts: 11
Joined: Tue Aug 29, 2017 12:18 am

New game with female character in a red box with no Pipboy

Post by PaintTomorrowBlue » Tue Nov 07, 2017 3:10 am

Hello to all, I finally took the plunge and tried installing TTW.  The process wasn't as bad as I feared, but I seem to have hit a bit of a snag.


I started a new game and when I got to my 10th birthday party things seemed a bit off. I seemed to be inside a red square with an exclamation mark, and my Pipboy was invisible.  I tried to restart the game a few times and it seems like if I start with a male character everything is fine, but I was hoping to do a female playthrough if I could.


So here's some techinal info.


Windows 10 Pro, i5-6500 3.2 GHz, 16 GB RAM.


Fallout Mod Manager 0.14.13


TTW Install Log  https://pastebin.com/mtntD5cH


Load Order  https://pastebin.com/mCfmb7tM


and my version I have Fallout 3 GOTY and New Vegas Ultimate edition both through Steam.


 


I hope I gave enough and the right info! 


Thanks to any and all who take the time to help, and to everyone who works on the mod!


 


Patrick.


 



User avatar
RoyBatty
Posts: 4707
Joined: Sun Apr 27, 2014 10:26 am
Location: Vault 108

Hrm, looks like maybe

Post by RoyBatty » Tue Nov 07, 2017 6:53 am

Hrm, looks like maybe TTWFixes didn't install properly or you need to toggle archive invalidation on.


Image

PaintTomorrowBlue
Posts: 11
Joined: Tue Aug 29, 2017 12:18 am

I have tried toggleing

Post by PaintTomorrowBlue » Tue Nov 07, 2017 2:46 pm

I have tried toggleing archive invalidation off then on a couple times to see if that helped. From what I could try to figure out from reading I thought that might have been the problem.


 


Should I try and reinstall TTWFixes somehow?



User avatar
RoyBatty
Posts: 4707
Joined: Sun Apr 27, 2014 10:26 am
Location: Vault 108

I've never seen that be the

Post by RoyBatty » Tue Nov 07, 2017 7:04 pm

I've never seen that be the case, the preorder packs all inject their records in to FalloutNV.esm


Do you have any leftovers from a previous install? Remove TTWFixes and see if the problem goes away.


Image

jlf65
Posts: 843
Joined: Wed Aug 10, 2016 9:10 pm

Weren't there some weapon and

Post by jlf65 » Tue Nov 07, 2017 7:56 pm

Weren't there some weapon and armor fixes in the hotfix files? He has TTWFixes, but we don't know if he's applied the hotfixes.



User avatar
RoyBatty
Posts: 4707
Joined: Sun Apr 27, 2014 10:26 am
Location: Vault 108

Yeah, that may be the problem

Post by RoyBatty » Tue Nov 07, 2017 11:26 pm

Yeah, that may be the problem actually.


Image

PaintTomorrowBlue
Posts: 11
Joined: Tue Aug 29, 2017 12:18 am

I disabled TTWFixes and seems

Post by PaintTomorrowBlue » Wed Nov 08, 2017 12:04 am

I disabled TTWFixes and seems to have done the trick! I was able to make a new character and playthrough Vault 101.


 


I'm now going to add the next chunk of mods I wanted to try out, I'm guessing I should try and re enable TTWFixes?


 


Thanks to a Roy for the idea, and thanks to all who took the time to help!!



User avatar
RoyBatty
Posts: 4707
Joined: Sun Apr 27, 2014 10:26 am
Location: Vault 108

I'd just play without it

Post by RoyBatty » Wed Nov 08, 2017 8:23 am

I'd just play without it honestly, it's a big mess and I don't support it anymore.


Image

jlf65
Posts: 843
Joined: Wed Aug 10, 2016 9:10 pm

There are still a few crashes

Post by jlf65 » Wed Nov 08, 2017 2:37 pm

There are still a few crashes it fixes, like going into Moriarty's, so if you do crash, try turning it back on to see if that gets you past the crash.


 



PaintTomorrowBlue
Posts: 11
Joined: Tue Aug 29, 2017 12:18 am

I have added another chunk of

Post by PaintTomorrowBlue » Wed Nov 08, 2017 10:32 pm

I have added another chunk of mods and have kept TTWFixes disabled. Put in a couple of hours into the wasteland with the problem not reoccurring. I would say problem solved.


 


One last question if you please, I've added some more mods but I wasn't quite done yet. The other mods I won't really need until I head into New Vegas and it's DLCs. Should I add all that stuff now to make sure it works, or wait till I need to use it?


 


Thanks!



Post Reply