Purple Trees?

General help and technical troubleshooting. Ask for help here if you can't find an answer in the FAQ.
Post Reply
ZacAttack
Posts: 27
Joined: Wed Oct 05, 2016 5:14 am

Purple Trees?

Post by ZacAttack » Fri Oct 06, 2017 12:29 am

Hey everyone! I'm using Flora Overhaul for TTW and I haven't had any issues with it until recently. My tree textures in the Capital Wasteland are purple planes. However when I get close to them they turn back into a tree so I think its an LOD issue. So I reinstalled the mod but it didn't fix it. I recently started adding a lot more mods to my load order and merging them and I was wondering if that could cause any issues.


Another important thing to note is I got an "Out of Memory!" message exiting megaton and thats the first time I saw the purple trees. I'm using RoyBatty's 4GB Patcher and I havent seen that error since I installed it. Anybody know whats going on? Thanks!


 


You do not have the required permissions to view the files attached to this post.

User avatar
RoyBatty
Posts: 4707
Joined: Sun Apr 27, 2014 10:26 am
Location: Vault 108

purple is missing textures

Post by RoyBatty » Fri Oct 06, 2017 4:09 am

purple is missing textures


Image

ZacAttack
Posts: 27
Joined: Wed Oct 05, 2016 5:14 am

Thanks Roy! For some reason

Post by ZacAttack » Fri Oct 06, 2017 3:25 pm

Thanks Roy! For some reason my flora overhaul was working in the Mojave just not in the Capital Wasteland so I reinstalled the CW side of things and everything is working great!



Post Reply