Header versions for base ESMs

General help and technical troubleshooting. Ask for help here if you can't find an answer in the FAQ.
Post Reply
sr383
Posts: 13
Joined: Wed Sep 16, 2015 1:39 pm

Header versions for base ESMs

Post by sr383 » Sun Feb 11, 2018 5:39 pm

There were some interesting tidbits in the video about converting mods for TTW. Of particular note was the suggestion that header versions be updated to 1.34 by saving them out of the GECK.


If that's the preference for mods, I'm surprised to see that many of the base ESMs in my install don't have a 1.34 header (or even a Fallout NV header). For FNV, numbers ranged from 1.32 to 1.34. I figure all three versions are probably OK, as long as they're part of the FNV series.


But for the FO3 ESMs, it looks like only two of them were updated: Anchorage.esm and ThePitt.esm. All the others still have 0.94 headers.


Is that intentional, or did something go wrong with my install?



User avatar
RoyBatty
Posts: 4754
Joined: Sun Apr 27, 2014 10:26 am
Location: Vault 108

in 2.9 the Fallout 3 esm's

Post by RoyBatty » Sun Feb 11, 2018 6:35 pm

in 2.9 the Fallout 3 esm's were not updated, this causes any number of issues. They have been updated in TTW 3.


Image

sr383
Posts: 13
Joined: Wed Sep 16, 2015 1:39 pm

Thanks! Should I/can I update

Post by sr383 » Sun Feb 11, 2018 6:55 pm

Thanks! Should I/can I update them via the GECK, or should I just use them as they are?



User avatar
RoyBatty
Posts: 4754
Joined: Sun Apr 27, 2014 10:26 am
Location: Vault 108

for 2.9 use them as they are,

Post by RoyBatty » Mon Feb 12, 2018 1:46 am

for 2.9 use them as they are, you won't be able to update Fallout3.esm anyways and you have to fix a lot of stuff afterwards.


Image

sr383
Posts: 13
Joined: Wed Sep 16, 2015 1:39 pm

Fair enough. I'll fix the 3rd

Post by sr383 » Mon Feb 12, 2018 2:55 am

Fair enough. I'll fix the 3rd-party mods and look forward to 3.0, whenever it comes.



sr383
Posts: 13
Joined: Wed Sep 16, 2015 1:39 pm

I finally have my setup

Post by sr383 » Mon Feb 12, 2018 7:11 pm

I finally have my setup configured so that I can edit ESMs using Powerup in Mod Organizer. I updated DC Subway, and it seems to work fine. So, should I always update the third-party mods to 1.34? Will that requirement change with TTW 3x?



User avatar
RoyBatty
Posts: 4754
Joined: Sun Apr 27, 2014 10:26 am
Location: Vault 108

Yes you should and it will be

Post by RoyBatty » Mon Feb 12, 2018 10:36 pm

Yes you should and it will be pretty much mandatory for 3.x


Image

Post Reply