Problem with TTW installer

General help and technical troubleshooting. Ask for help here if you can't find an answer in the FAQ.
Post Reply
Surax
Posts: 3
Joined: Wed Mar 14, 2018 1:27 pm

Problem with TTW installer

Post by Surax » Wed Mar 14, 2018 1:33 pm

Hello everyone, I'm new in this forum and I'm having issues with TTW installer (downloaded from the main website). I have both Fallout 3 and Fallout New Vegas (GOTY and Ultimate Edition) on Steam, but when I'm going to install it, the installer said "Your version of Fallout3.esm cannot be patched. This is abnormal." I've already tried to reinstall both games from Steam.
What should I do? I'm on Windows 10.

Royhr
Posts: 337
Joined: Tue Mar 03, 2015 3:33 am

Are the fallout games english

Post by Royhr » Wed Mar 14, 2018 2:58 pm

Are the fallout games english language versions?



Surax
Posts: 3
Joined: Wed Mar 14, 2018 1:27 pm

They are in italian language,

Post by Surax » Wed Mar 14, 2018 4:18 pm

They are in italian language, but i think it is the same version as english one because it isn't the low-violence version. I can change the language from the ini file. There shouldn't be any difference



User avatar
RoyBatty
Posts: 4712
Joined: Sun Apr 27, 2014 10:26 am
Location: Vault 108

Verify your cache and try

Post by RoyBatty » Wed Mar 14, 2018 6:08 pm

Verify your cache and try again.


Image

Surax
Posts: 3
Joined: Wed Mar 14, 2018 1:27 pm

I did this and repaired 2

Post by Surax » Wed Mar 14, 2018 7:44 pm

I did this and repaired 2 files, but nothing changed. Same error. I checked cache once more and nothing strange, but it continues to give me the same error... Please help ç_ç



Post Reply