Broken link on Alpha Page

General help and technical troubleshooting. Ask for help here if you can't find an answer in the FAQ.
Post Reply
Posts: 1
Joined: Fri Feb 22, 2013 7:49 pm

Broken link on Alpha Page

Post by Porkpye47 » Fri Feb 22, 2013 8:06 pm

I am new to these forums, and you can chastise me at your own discretion, but I have a serious question: is anyone else experiencing trouble with the download link on the Alpha page (for the installer)? I have tried opening the link in Firefox, Explorer, and Chrome, and tried using a separate tab, new window, etc; the link refuses to open, even after an hour or more of waiting. The tabs simply say 'connecting', while the prompt in the lower corner of the screen says that it is waiting for the site. To reiterate, I am not having problems with the software: I am having problems acquiring it. Any suggestions or assistance for that you can offer to a noob such as myself would be greatly appreciated.

Edit: I tried the link for the XP modifier for 1.41a, and it opens immediately. It is only the installer link that is not working.

Edit: I got it to work, but only after about 2 hours of waiting. Other than the lengthy wait, no other problems have been found.

Posts: 773
Joined: Tue Aug 07, 2012 2:24 pm

It works fine for me, but if

Post by thermador » Fri Feb 22, 2013 8:16 pm

It works fine for me, but if you're having problems try enabling javascript on our site?  If you have it disabled anyway.

Otherwise, try copying this text directly into your browser address bar, and then remove the spaces around the "www" and "taleoftwowastelands"

http:// www . taleoftwowastelands .com/sites/default/files/JaxFirehart/ttwinstaller_14a.rar

Post Reply