Installation Help with Patchers

General help and technical troubleshooting. Ask for help here if you can't find an answer in the FAQ.
Post Reply
Appletart
Posts: 31
Joined: Thu Oct 04, 2012 5:23 pm

Installation Help with Patchers

Post by Appletart » Fri Oct 05, 2012 10:41 am

I've been fallowing the instructions on the download page. I've noticed the instructions don't tell you to use at least half the patchers to download but my problem atm is the BetaTestersDLCpatch.exe. I don't understand why but when I try to patch my DLCs I get an error message saying that it can't continue for some reason and that reason is that my ThePitt.esm is an unknown version. I don't understand why its saying that because I even tried it with a fresh ThePitt.esm from my backups.


Please help.



ElvenScoundrel
Posts: 80
Joined: Tue Sep 18, 2012 6:47 am

It always did that. As the

Post by ElvenScoundrel » Sat Oct 06, 2012 3:48 am

It always did that. As the patch says, it was for beta testers. Just ignore that patch and if you used the other .exes, then you should be ready to play.


You do not have the required permissions to view the files attached to this post.

Appletart
Posts: 31
Joined: Thu Oct 04, 2012 5:23 pm

Would it matter if i put the

Post by Appletart » Sat Oct 06, 2012 9:04 am

Would it matter if i put the Fallout 3 DLC .esms into the New Vegas data folder?


You do not have the required permissions to view the files attached to this post.

JaxFirehart
Posts: 3003
Joined: Wed Sep 12, 2012 12:33 am

No, I don't remember the

Post by JaxFirehart » Sat Oct 06, 2012 4:40 pm

No, I don't remember the details, but your specific version of ThePitt.esm is not supported by the installer. If you buy the steam version of the pitt, it will work fine. Thats what I had to do.



Post Reply