Fallout- Meshes.bsa patcher problem

General help and technical troubleshooting. Ask for help here if you can't find an answer in the FAQ.
Post Reply
ElvenScoundrel
Posts: 80
Joined: Tue Sep 18, 2012 6:47 am

Fallout- Meshes.bsa patcher problem

Post by ElvenScoundrel » Tue Sep 18, 2012 8:20 pm

Whenever I try to patch the Meshes.bsa, it says it's an Unknown version.



thermador
Posts: 773
Joined: Tue Aug 07, 2012 2:24 pm

People have had this problem

Post by thermador » Tue Sep 18, 2012 10:32 pm

People have had this problem with the meshes patch before...




  • Do you have both games patched to their latest level as required (1.7 for F3 and 1.4 for NV)?


  • Are both games the english versions?


  • Do you have both the NV meshes.bsa and the F3 meshes.bsa in the folder together?  If so, have you tried it will all of the BSAs from both games in the same folder?



Post Reply