A Guide: Common Issues and Homegrown Fixes for Ingame Issues

General discussion of Tale of Two Wastelands
Post Reply
Posts: 144
Joined: Wed Oct 24, 2012 4:00 pm

A Guide: Common Issues and Homegrown Fixes for Ingame Issues

Post by Computerrock1 » Sun May 12, 2013 7:03 pm

I decided to create a guide that holds some easy fixes for common non (mostly) related TTW bugs that run rampant along the wastes. I am making this in the hope that it'll reduce the amount of bug reports that aren't necessarily caused by TTW but by popular mods and the game itself. My hope is that this post will be added upon by the community and expanded to a large bugfixing guide that can be solved ingame. These posts should be insightful and otherwise entertaining, because no one wants to read a boring guide...

The first problem is something that most, if not all people deal with; opening containers take damn long to load and break the flow of gameplay. While very common an issue, it has a relatively easy, although repetitive, fix:

First access your pc console, if you don't know what that is or know how to get to it it's simple, press the ` key on your keyboard. Now type in the command "pcb" (without quotation marks) and press enter. That simple, moment you notice container, in-game menu, radio lag, audio lag, loading lag, etc. This is the go to fix.


This is a issue that can be brought on by the very common mod MCM; ingame menu has gone transparent and I can't save or close or anything else without except bring up the mod menu. This issue happens mostly when you get a ctd after changing something in the menu or within MCM. After you load your save it'll all be transparent and off access from you. Simple Fix: Re-Install MCM, yet again another easy fix


A not so common issue is improper cell loading, simply put, have you ever gone in a room only to find parts of it loaded and there are huge, grey gaping holes in the floor that you can fall through? If the answer is yes, a possible fix is too save while in the corrupted cell and then load from there. Generally it'll fix the issue, however there can be complications, items & containers may be corrupt inside the cell and interacting with them may cause a CTD. Best way to get around this, don't touch them...

~However if you have to grab an item, say it be a unique or a quest item or just something you really want, like a fatman, what you have to do is load a save before you enter sed corrupt cell and enter it in it's corrupted state, for whatever reason items tend not to be corrupted. How do I navigate from here you ask? Simple, goto your console and type "tcl" (remove quotations) and press enter. With tcl off, you can walk amongst the corrupt cell and grab what you need and get the hell out. 

~If you can't get out of the cell after you have loaded inside of it or if you can't get out of a corrupted cell after you have tcl'ed it, use the command in your console "coc springvale" (remove quotations) now you can use almost any other town name and you will be teleported there, but I highly suggest springvale because it tends to be a rather stable cell with little area for conflict.


This one is pretty specific and the conditions have to be right for it to effect you. These conditions are having Project Nevada & TTW_Bobbleheads mods as well as having the strength bobblehead. You see if you have 200 lbs max carry weight and you add the bobblehead it will add to your max carrying capacity to 225 lbs. But PN won't notice so if you surpass 200 lbs, you won't be able to sprint. The current fix is simply to keep your max weight -25lbs so you can sprint. (If the admins read this, I wouldn't mind a fix :P)


Did a quest npc die on you before you could start a quest, it happens to me a lot, does *insert_name*'s death got you down, fret not, I have a solution. Go to your console and click on the dead npc and type "resurrect" (remove quotations). Now this doesn't work all the time, especially if you killed that npc generally the game will terminate the quest. Now you can fix that through the console, but I am guessing his/her death is your own fault and you should deal with the consequences.


Ever seen an enemy who's spawned into a bed of sheet rock or a building, does it annoy you or do you need to clear the room in order to continue on your quest? A simple fix is to load up the console, click on the offending npc and type "kill" (remove quotations), simple as that, be sure that it says in the center that you did in fact select the character otherwise it'll do nothing...


Have you ever been right next to an item that you needed/wanted to grab but you just couldn't? If this has happened to you chances are you were indoors when it happened. The reason this happens is that the dust fx and what not sometimes effect the pc's ability to grab objects, no matter how close they get. In fact sometimes you have to get right on top of the item to get it. How do you do that, you ask? You use the console command "tcl" (remove quotations) to get as close to the item as you can, it may take a minute or so to get it but most of the time it'll fix the problem. Also a quick tip, while in no clipping mode "tcl", be sure not to be crouching as this limits the pc's movements and makes it even harder to get the item you are grasping for.

~Another way at going at this is to click on the item through the console and type "setScale ""*"" The asterisk is there because you can mess around with the settings. What setscale does is increase or decrease the size of an object. The standard scale is 1.0, so I suggest using something like 1.3 or 1.4, once you have the item and you are out of that world space, change it back to its original scale.


An issue that is known within the TTW community is that the radio tends to keep playing during pc and npc interactions, unfortunately I don't have a fix for this issue. What I do have is a suggestion to all of those who can't hear the actor's lines... Turn down the radio, it sounds like a no brainer but I imagine there are some people who haven't thought of it. In fact some people may not know how to reduce the sound of separate noises ingame. Well it's simple, go to the ingame menu, settings, audio & there you go, reduce the radio sound too your hearts content...


Do you have multiple companions? Do you use The Lucky 38 as a place to send your companions when you don't want or need them at the moment. Let meme give you a suggestion, DON'T... The Lucky 38 companion "depot" is glitched out all to heck and it's not worth all the fuss to use it. Simply remember where you recruited your companion.

~Worried they may not make it to their post alive, it happens. As they are leaving you (instead of them fast traveling) you can watch them run away to wherever. Be sure to go up to them and click on them via the console and type "setessential 1" (remove quotations). This way they won't get killed by any wayward deathclaw or group of bandits/fiends, *insert_enemy*, etc. The game will let you know if they get in trouble, just no where they are in trouble, by telling you sed companion is unconscious. Retrace your steps from where you dismissed him/her/it and follow your map's most direct route, generally a straight line, and you probably will find your companion passed out and getting shot at infinitesimally, as in, whoever is trying to kill them somehow have unlimited ammo till you show up.

This one may be considered a bit more on the advanced side; after you play for an hour or thirty or however long you play TTW, do you get graphic artifacts? Chances are what has happened is your gpu (your graphics processing unit thingy) is overheating. If you don't know what this is, I simply recommend turning the graphics down on the game. But if you are still following me, I suggest that you run a gpu overclocking program, no it won't void your warranty, as long as you don't overclock with it, I am suggesting that you use sed program too increase your fan speed so that your gpu won't overheat. GPU overheating is a common problem that oem manufacturers really don't care about, as long as the gpu is quiet, you'd be suprised what they are willing to do to make it more desirable, but I digress. Simply use your gpu manufacturer's overclocking tool and increase your fan speed. Ideally it should prevent artifacts if not simply stave them away for a while longer.


While this is more of a general fix, I believe it still fits in with the guide. If you are having unusual sound issues (not bos characters having static and intercom's not having static, those are two different issues unrelated to what I am about to post) I suggest you try this out, AC3 Filter full version. If you have a surround sound system I also suggest you download the program     ^   , you will have to tweak the setting according to your system but it should help with some audio issues and improve general audio performance. Use the website's wiki to set it up appropriately to your system's specifications.


If none of these tips help you, please feel free to report your bug, however if you could do us all a favor and post your pc specs, it makes it easier sometimes to identify issues. If you don't know your pc specs, please download this program: Speccy, what information would we like? CPU Model and Core Count (also if you are overclocking as it can cause stability issues and silly logic problems), RAM Amount & Type (DDR2, DDR3, or DDR), Soundcard (If relating to a sound issue),  GPU (What is the name of the card and what driver are you using?), What Operating System are you using and are you using 32-bit or 64-bit (Windows 7, XP, Vista (No one should use vista), Windows 8, etc.). Please post neatly, for example here are my comp specs :)

CPU: Phenom II x3 B40 (hacked extra core) @4.0Ghz, 16 GB DDR3 RAM, Realtek ALC 889, GTX 560 2GB Edition, Windows 7 Pro x64

Also, when posting a bug, please be sure to list any all mods you are running (preferably none) and your load order, that way we can determine if it's a mod issue or a TTW issue.

There are plenty more issues to be fixed that can't be solved by this guide (yet) but being a busy person I don't have an infinite amount of time. I will update this as I think of easily solved issues (there are a lot). I welcome anyone and everyone to add to this post there ingame fixes so that we may all be the wiser :)

User avatar
Posts: 2859
Joined: Mon Oct 01, 2012 9:14 am

Great idea for a thread .

Post by Risewild » Mon May 13, 2013 12:20 am

Great idea for a thread laugh.

Sticky'd it wink.


Posts: 144
Joined: Wed Oct 24, 2012 4:00 pm


Post by Computerrock1 » Mon May 13, 2013 4:59 pm

^Thanks! laugh

Posts: 46
Joined: Thu Feb 14, 2013 7:18 am

That first issue seems to be

Post by KennyMcCormick » Sat May 25, 2013 4:19 am

That first issue seems to be related, at least partially, to how much crap one's carrying. Even the amount of bottlecaps can change it...it doesn't take me long at all to get six figure bank accounts and if I carry my entire stash in my wallet containers take FOREVER to load. But if I regularly 'bank' my caps in a secure container in a player house and only carry...say...ten grand? The lag drops like a rock, sometimes disappears entirely if a huge sum of caps is the only large quantity I've got on me. I've also noticed ammo tends to pile up and cause it as well, so frequently stashing the bullets you aren't using for something is generally a good idea.


On the lucky 38: I've never had a single issue with the L38 companion depot causing problems. Raul just stands there like an idiot, sure, but I've never had any items go missing, any CTDs, companion glitches or anything else that would interfere with play or annoy me.


Admittedly that's the only thing I use that suite for, but still.

Patrollin' the Capitol Wasteland makes me wish for a nuclear winter...

Posts: 8
Joined: Sun Mar 22, 2015 12:14 pm

I just started playing TTW

Post by wario44 » Sun Mar 22, 2015 11:26 pm

I just started playing TTW early this morning and so far haven't had any issues except when I goto sleep in a bed or wait it won't allow me to sleep/wait for more than 1 hour at a time.  Is this a known issue?

[collapsed title=Hidden text]



















Project Nevada - Core.esm

Project Nevada - Cyberware.esp

Project Nevada - Equipment.esm

Project Nevada - Rebalance.esp

Project Nevada - Extra Options.esm

















JIP Companions Command & Control.esp

The Mod Configuration Menu.esp

The Weapon Mod Menu.esp

Project Nevada - Cyberware Additions.esp

Project Nevada - Rebalance Complete.esp





Tailor Maid - TTW.esp



TTW Vehicle Scavenge.esp

Flora Overhaul.esp

Vurt's WFO.esp

Project Nevada - All DLC.esp

TTW Realistic Wasteland Lighting.esp



User avatar
Posts: 6853
Joined: Sun Apr 27, 2014 10:26 am
Location: Vault 108

Is DarN the most up to date

Post by RoyBatty » Mon Mar 23, 2015 2:01 am

Is DarN the most up to date one?


User avatar
Posts: 2859
Joined: Mon Oct 01, 2012 9:14 am

You must be using an outdated

Post by Risewild » Mon Mar 23, 2015 2:06 am

You must be using an outdated DarnUI version, that was a bug in older DarnUI mods. You can fix it by going into it's MCM menu and change the wait/sleep time to 24 or any other value you want to. laugh


User avatar
Posts: 6853
Joined: Sun Apr 27, 2014 10:26 am
Location: Vault 108

make a clean save without the

Post by RoyBatty » Mon Mar 23, 2015 3:02 am

make a clean save without the darnui plugin active, and then reactivate it with the clean save. It should fix the default problem.


Post Reply