NVSE extender incompatibility with 3.2+

General discussion of adult mods. Please read the rules before you post.
User avatar
jlf65
Posts: 1165
Joined: Wed Aug 10, 2016 9:10 pm

Re: NVSE extender incompatibility with 3.2+

Post by jlf65 » Tue May 28, 2019 4:22 pm

Sounds like what is needed is an NX wrapper that converts NX calls to JIPLN. That's what AAF (for Fallout 4) did to replace the 4play library to get instant access to all the old 4play mods.

User avatar
RoyBatty
Posts: 6522
Joined: Sun Apr 27, 2014 10:26 am
Location: Vault 108

Re: NVSE extender incompatibility with 3.2+

Post by RoyBatty » Tue May 28, 2019 5:20 pm

It was NX doing something dumb with the command table, hlp fixed it.
Image

Post Reply