TTW trouble with ojo/poco bueno, nmc's texture pack

General modding guides and authoring tutorials.
Post Reply
LulaDoodle
Posts: 2
Joined: Wed Jun 13, 2018 2:40 am

TTW trouble with ojo/poco bueno, nmc's texture pack

Post by LulaDoodle » Sat Sep 26, 2020 9:02 am

Using Mod organizer 2. I was having trouble in ttw with a texture glitch when using ojo bueno and nmc's texture pack. Basically what happened was when I exited vault 101 all the textures would be working except that all the big rocks and cliffside textures would revert to the default rock textures. It took me hours to figure it out. I tried fixing my load order, running the game and the mod in administrator mode, manually using archive invalidation, trying different versions of ojo bueno etc. when I used only nmc's texture pack or had nmc over writing ojo bueno the rock textures were fine, but when I used ojo bueno over nmc they went back to default rock textures. Well anyways I don't know if it's something wrong with ojo bueno's textures or ttw's interaction with these specific textures in the ojo bueno back but here it is. If you have the same trouble with the vanilla rocks as I did then when you're installing ojo bueno's textures in mod organizers just make sure to un tick these 5 textures and everything will work fine.

Image
Image

just incase anyone needs this in the future and these images get thrown out of imgur's database the textures you need to untick are under the landscapes folder and their names are:

-rockcanyon01.dds
-rockcanyon01_n.dds
-rockcanyon01nv.dds
-rockcanyoncluster01.dds
-rockcanyoncluster01_n.dds

so if you untick those textures[after uninstalling the ojo/poco pack] it will no longer show those vanilla rock textures and will replace them with the nmc's rock textures. Hope this helps anyone it was a huge bitch figuring this out.

Post Reply