Page 2 of 2

Re: TTW 3.x GECK crashes when loading esms.

Posted: Fri Dec 14, 2018 5:09 am
by Langeston
theicedevil wrote:
Thu Dec 13, 2018 10:33 pm
Have you also changed the bUseMultibounds setting in the GECKCustom.ini? I had an issue with the GECK crashing whenever I tried loading anything in the Render Window. Changing "bUseMultibounds" from 1 to 0 fixed it and it now no longer crashes. In fact, the GECK seems to load a little faster to.
Yes, I tried what you recommended, but unfortunately it didn't change anything for me. Thank you for trying to help though.

Re: TTW 3.x GECK crashes when loading esms.

Posted: Fri Dec 14, 2018 1:44 pm
by RoyBatty
Can't reproduce issue with races and facegen tabs, something in your setup is causing the problem.

Re: TTW 3.x GECK crashes when loading esms.

Posted: Fri Dec 14, 2018 4:25 pm
by seancdaug
Has anyone run into any problems with the GECK simply choking on files during load? I've done the whole bit: GECK Extender, LAA patch, but every time I try to load any TTW-specific mod, the thing just hangs during the "loading files" process. I know these are large files, but I just let it sit overnight (12+ hours), and nothing came of it. The CPU usage stays steady at around ~15%, and it accesses the disk at about 4.5 MB/s until memory use hits ~3.7GB, when that levels off. I know that's approaching the limit for a 32-bit executable, so am I just hitting that? If that's the case, how is everyone else managing to get it working?

EDIT: Hm. Never mind: it seems to be working now. I'd forgotten to disable ENB's d3d9.dll. I'm more used to that causing an outright crash than this kind of freeze, but, in any case, it seems to work now. Go figure.

Re: TTW 3.x GECK crashes when loading esms.

Posted: Fri Dec 14, 2018 7:05 pm
by RoyBatty
There is a setting in ENB to ignore the GECK

Re: TTW 3.x GECK crashes when loading esms.

Posted: Fri Dec 14, 2018 11:50 pm
by seancdaug
Yeah, I know. "IgnoreGECK=true" in the [Fix] section. It was set, but the GECK was still locking up for me until I actually moved the DLL out of the way. I don't claim to understand it: for all I know something else was happening and the ENB thing just seemed like it fixed it. But it's the only thing that I can identify that appears to have helped. :?

Re: TTW 3.x GECK crashes when loading esms.

Posted: Sat Dec 15, 2018 12:04 am
by Langeston
RoyBatty wrote:
Fri Dec 14, 2018 1:44 pm
Can't reproduce issue with races and facegen tabs, something in your setup is causing the problem.
Thank you for checking it out.

I can't even open up a vanilla race, with a blank ESP being the only active plugin. I know that loose files can be a culprit, but the only character meshes GECK should see are in the BSAs.


I just did a clean install and made the necessary changes to the GECKCustom.ini. What other variables are there that would cause a crash in the render window?

Re: TTW 3.x GECK crashes when loading esms.

Posted: Sat Dec 15, 2018 2:46 am
by RoyBatty
I'm not sure what the issue could be other than a driver problem. It works on my machine and many others, so it has to be something local. GECK doesn't ignore loose files either.

Re: TTW 3.x GECK crashes when loading esms.

Posted: Sat Dec 15, 2018 11:48 pm
by Langeston
RoyBatty wrote:
Sat Dec 15, 2018 2:46 am
GECK doesn't ignore loose files either.
I know, I was just saying that I purged my data folder of any files related to chargen, so the only files GECK is seeing are in the BSAs. Oh well, thanks anyway.

Re: TTW 3.x GECK crashes when loading esms.

Posted: Mon Mar 25, 2019 7:13 pm
by Gembeltempur
Hey, i have same problem with geck while try load any esm or esps on 1% loading it crasjes (not rresponding, i use windows 10)

I already follow this thread and conduct all the instruction still it cant load

Re: TTW 3.x GECK crashes when loading esms.

Posted: Sat Apr 13, 2019 1:02 pm
by TheLoneWonder
I am still having this issue. GECK will not load the TTW esm. I've tried every mentioned solution to no avail.

Guess I'm just going to have to work without using the TTW master.