TTW stop working after two days, clean reinstall did not fix the problem

General help and troubleshooting.
Post Reply
Hammeredkiller
Posts: 2
Joined: Fri Nov 30, 2018 8:08 am

TTW stop working after two days, clean reinstall did not fix the problem

Post by Hammeredkiller » Mon Aug 01, 2022 4:01 pm

Hi i dont know what happened but everything was working and next morning ctd a the main menu screen. The only thing that change was a windows update (KB5015734) so i uninstall it but still ctd. Next a uninstall everything and did a clean install of Fallout nv, Fallout 3 and MO2 but nothing work. A just have the TTW and the Hotfix enable in MO2 but still ctd just as the main menu comes up...
I need help i don't know what to do now...
Thank you!!

User avatar
RoyBatty
Gary
Posts: 7646
Joined: Sun Apr 27, 2014 10:26 am
Location: Vault 108

Re: TTW stop working after two days, clean reinstall did not fix the problem

Post by RoyBatty » Mon Aug 01, 2022 7:16 pm

Update your drivers.
Image

Hammeredkiller
Posts: 2
Joined: Fri Nov 30, 2018 8:08 am

Re: TTW stop working after two days, clean reinstall did not fix the problem

Post by Hammeredkiller » Wed Aug 03, 2022 1:45 am

Thank you everything works now!!

Stef9125
Posts: 1
Joined: Sun Aug 21, 2022 4:47 am

Re: TTW stop working after two days, clean reinstall did not fix the problem

Post by Stef9125 » Sun Aug 21, 2022 5:43 am

Same issue as OP. Worked fine for a day or two, now plays into sideshow, cannot skip, no curser, and crashes right before menu would load in. All my drivers are up to date. I don't know what would have changed between my last successful play session and trying to boot up now, just a few hours apart.

Post Reply