Page 1 of 1

4GB Patcher not correctly working and GetIsLAA->1 problem

Posted: Thu Nov 19, 2020 3:59 am
by chickenman247
Hey guys, been having an issue where my 4GB patch doesn't seem to be working correctly. I have looked all over various forums and websites for solutions, and none have worked so far. When I use the command GetIsLAA in the console, I always get the value of 1. As I understand this means the patch was installed correctly, but it is not working correctly.
As for solutions, I have already tried running the game as an administrator, and installing the latest version of JIP NVSE (currently 55.70) into the FNV/Data/nvse folder.
[viewtopic.php?t=6755] (I have looked at / attempted this topic)
I have also looked at this topic,
and run the LAA program to make all of my related .exe files LAA, but this has also not solved the issue.

As for the possibility of an old version of JIP performing an unintended overwrite, I am unsure of if this is the issue of how I would search for it. I primarily use NMM and a bit of FOMM, so when it was stated to use MO2 and look in the TTW nvse folder, I am lost. Is there a specific location I can find a TTW nvse folder? (I know where the FNV/Data/nvse folder is, and this contains the latest version of JIP.)
I have done a scan of my SSD and the files I see related to JIP all seem to be the current version (55.70, same as installed)

Running the Steam version, if it helps.
Hope this question isn't too dumb, and would greatly appreciate any feedback/help.