Crash when leaving the vault while using Quick Start

General help and troubleshooting.
User avatar
RoyBatty
Posts: 6512
Joined: Sun Apr 27, 2014 10:26 am
Location: Vault 108

Re: Crash when leaving the vault while using Quick Start

Post by RoyBatty » Mon May 27, 2019 9:29 pm

Post a load order.
Image

jiggamcbigga
Posts: 11
Joined: Thu May 23, 2019 2:43 am

Re: Crash when leaving the vault while using Quick Start

Post by jiggamcbigga » Tue May 28, 2019 4:39 am

[X] FalloutNV.esm
[X] DeadMoney.esm
[X] HonestHearts.esm
[X] OldWorldBlues.esm
[X] LonesomeRoad.esm
[X] GunRunnersArsenal.esm
[X] Fallout3.esm
[X] Anchorage.esm
[X] ThePitt.esm
[X] BrokenSteel.esm
[X] PointLookout.esm
[X] Zeta.esm
[X] CaravanPack.esm
[X] ClassicPack.esm
[X] MercenaryPack.esm
[X] TribalPack.esm
[X] TaleOfTwoWastelands.esm
[X] YUPTTW.esm
[X] FOVSlider.esp
[X] The Mod Configuration Menu.esp
[X] TTW Quick Start.esp

User avatar
RoyBatty
Posts: 6512
Joined: Sun Apr 27, 2014 10:26 am
Location: Vault 108

Re: Crash when leaving the vault while using Quick Start

Post by RoyBatty » Tue May 28, 2019 5:16 pm

I tried with just these mods enabled, cannot reproduce.
Image

jiggamcbigga
Posts: 11
Joined: Thu May 23, 2019 2:43 am

Re: Crash when leaving the vault while using Quick Start

Post by jiggamcbigga » Thu May 30, 2019 12:47 am

I'm not sure what to do

User avatar
jlf65
Posts: 1047
Joined: Wed Aug 10, 2016 9:10 pm

Re: Crash when leaving the vault while using Quick Start

Post by jlf65 » Thu May 30, 2019 1:25 pm

Don't use quick start? Play it once until you reach the vault exit, and save that save in case you want to "quick start" another game.

User avatar
RoyBatty
Posts: 6512
Joined: Sun Apr 27, 2014 10:26 am
Location: Vault 108

Re: Crash when leaving the vault while using Quick Start

Post by RoyBatty » Thu May 30, 2019 4:26 pm

Are you using some other mods that are models or textures?
Image

jiggamcbigga
Posts: 11
Joined: Thu May 23, 2019 2:43 am

Re: Crash when leaving the vault while using Quick Start

Post by jiggamcbigga » Thu May 30, 2019 11:40 pm

RoyBatty wrote:
Thu May 30, 2019 4:26 pm
Are you using some other mods that are models or textures?
No, I avoided installing those because I know they can cause problems with compatibility. I would do a clean wipe and try again but installing TTW takes a long time
jlf65 wrote:
Thu May 30, 2019 1:25 pm
Don't use quick start? Play it once until you reach the vault exit, and save that save in case you want to "quick start" another game.
I feel like it'll just crash like how its doing now. Maybe it isn't a quick start problem and it's something else.

User avatar
Risewild
Posts: 2755
Joined: Mon Oct 01, 2012 9:14 am

Re: Crash when leaving the vault while using Quick Start

Post by Risewild » Fri May 31, 2019 5:52 am

jiggamcbigga wrote:
Thu May 30, 2019 11:40 pm
I feel like it'll just crash like how its doing now. Maybe it isn't a quick start problem and it's something else.
Well, it's impossible for us to help, since none of us can reproduce the issue :? .If we don't have the crash, then we can't know what is causing it :cry: .
Signature:
Image

jiggamcbigga
Posts: 11
Joined: Thu May 23, 2019 2:43 am

Re: Crash when leaving the vault while using Quick Start

Post by jiggamcbigga » Sat Jun 01, 2019 3:45 am

Risewild wrote:
Fri May 31, 2019 5:52 am
jiggamcbigga wrote:
Thu May 30, 2019 11:40 pm
I feel like it'll just crash like how its doing now. Maybe it isn't a quick start problem and it's something else.
Well, it's impossible for us to help, since none of us can reproduce the issue :? .If we don't have the crash, then we can't know what is causing it :cry: .
True. I'll keep troubleshooting

jiggamcbigga
Posts: 11
Joined: Thu May 23, 2019 2:43 am

Re: Crash when leaving the vault while using Quick Start

Post by jiggamcbigga » Tue Jul 02, 2019 12:12 am

Turns out the problem was running the game in fullscreen, weird!

Post Reply