mod compatibility for ttw 3.2

General help and troubleshooting.

User avatar
RoyBatty
Posts: 6425
Joined: Sun Apr 27, 2014 10:26 am
Location: Vault 108

Re: mod compatibility for ttw 3.2

Post by RoyBatty » Sun Jan 20, 2019 10:44 pm

in order

Yes
Maybe
Probably (why not use FOV Slider?)
No
Image

lazynick
Posts: 62
Joined: Wed Jan 27, 2016 2:33 pm

Re: mod compatibility for ttw 3.2

Post by lazynick » Sun Jan 20, 2019 10:52 pm

thank you for the quick response .I already have fov slider installed but it doesn't change weapon ironsight zoom fov unless i'm missing something.

also how about this one ? i forgot to add it in my original post
https://www.nexusmods.com/newvegas/mods/63107

User avatar
RoyBatty
Posts: 6425
Joined: Sun Apr 27, 2014 10:26 am
Location: Vault 108

Re: mod compatibility for ttw 3.2

Post by RoyBatty » Mon Jan 21, 2019 2:25 pm

FOV Slider does it's the iron sight ratio, and it's incompatible with the other mod.

No, fix mods are not compatible. We're looking into fixing these things in the animations or engine, they will come eventually.
Image

lazynick
Posts: 62
Joined: Wed Jan 27, 2016 2:33 pm

Re: mod compatibility for ttw 3.2

Post by lazynick » Tue Jan 22, 2019 4:06 am

ok got it. thanks again for the help !

DBGTZ117
Posts: 8
Joined: Thu Oct 18, 2018 11:34 pm

Re: mod compatibility for ttw 3.2

Post by DBGTZ117 » Fri Feb 08, 2019 9:12 am

Im not sure if it has been asked about yet but is Redesigned 3 compatable?

https://www.nexusmods.com/newvegas/mods/56312?tab=files

User avatar
RoyBatty
Posts: 6425
Joined: Sun Apr 27, 2014 10:26 am
Location: Vault 108

Re: mod compatibility for ttw 3.2

Post by RoyBatty » Fri Feb 08, 2019 10:09 am

Not unless Qwinn released a patch for it.
Image

Bryman1970
Posts: 2
Joined: Tue Apr 23, 2019 7:14 pm

Re: mod compatibility for ttw 3.2

Post by Bryman1970 » Wed Apr 24, 2019 3:23 am

I noticed some people are saying FNV mods generally work with TTW. Is that still a safe assumption? A particular mod that comes to mind that I would like to use is the Real Time Settler mod. I've seen that someone made a patch for it if I'm not mistaken, but I believe that was probably for TTW v2.9. Can anyone safely say that RTS is working correctly with TTW 3.2?
Last edited by Bryman1970 on Wed Apr 24, 2019 1:15 pm, edited 1 time in total.

User avatar
RoyBatty
Posts: 6425
Joined: Sun Apr 27, 2014 10:26 am
Location: Vault 108

Re: mod compatibility for ttw 3.2

Post by RoyBatty » Wed Apr 24, 2019 5:25 am

QoL mods and mods that add new content etc to FNV generally are compatible. The exception in mods that edit Freeside (specfically around the train station), and mods that edit form/leveled lists, containers and NPCs that can/will have issues.
Image


Post Reply