Page 7 of 7

Update: Yeap, that fixed it.

Posted: Tue Jun 26, 2018 8:32 am
by BelGarion
Update: Yeap, that fixed it. So I'll have to find the LFox - Bottle That Water - TTW edition mod page and let the mod author know so they can fix the mod.

Looks like I did the initial edits to make this apart of TTW. O.o And LFox hasn't made updates to the core mod since 2012 so... Anyway, I'll hunt down the package and copy / rename it to add ver 1.01 and repackage the updated esp and update my post just to fix the scotch bottles and clean masters.

Updated the mod page - https://taleoftwowastelands.com/content/lfoxs-bottle-water - Though, oddly enough, I didn't have sufficient perms to mod the body of my own message. O.o Oh well, I did upload the new file.

Alright, was running fine

Posted: Sun Jul 01, 2018 7:25 am
by BelGarion
Alright, was running fine with NVAC and it just CTDed. And the NVAC log file is pretty confusing.

No idea what caused that

Posted: Sun Jul 01, 2018 8:16 pm
by RoyBatty

No idea what caused that crash, maybe bad model.



The best I could gather on

Posted: Mon Jul 02, 2018 7:38 am
by Mystical Panda
The best I could gather on the result is:

----------
C0000096

EXCEPTION_PRIVILEGED_INSTRUCTION

The instruction is not allowed in the current ring (inport, outport & control register manipulation usually). No fix, other than 'don't do that'

The thread attempted to execute an instruction whose operation is not allowed in the current machine mode.
----------

From the first exception in the log you posted:
----------
01001448 M 20ECB192 C0000096
----------

After that the engine just vomited itself into 'oblivion'. Here's some additional reading, if you haven't already seen it:

https://stackoverflow.com/questions/89607/what-is-a-privileged-instruction

----------
Since you were running for a bit before it 'bottomed up', I'll assume it's not a DEP issue from the start. And if there's no other process doing any direct 'injection' into the code from an outside source, somehow the data somewhere along the line mightv'e gotten corrupted which led to the inevitable 'sinking of the Titanic'.