Advanced Recon Gear - no screen overlay?

General help and troubleshooting.
Post Reply
Krux
Posts: 122
Joined: Mon Nov 12, 2012 6:48 am

Advanced Recon Gear - no screen overlay?

Post by Krux » Sat Nov 17, 2012 7:03 am

having an issue with Advanced Recon Gear.


nightvision does not put an overlay but the tac function works. thermal highlights enemies, but again.. no overlay. the blur effect is there and everything, but there's no screen color overlay. ex: u can choose between blue, green and red, nightvision colors. i get none no matter what i choose. thermal acts the same way.


has any1 else tried this mod?


Banned 11-12-2012 for Piracy
Reinstated 11-12-2012 upon receiving proof of purchase

Krux
Posts: 122
Joined: Mon Nov 12, 2012 6:48 am

I'm also noticing this with

Post by Krux » Sat Nov 17, 2012 7:25 am

I'm also noticing this with the Nightvision helmet from the Reinforced Chinese Stealth Armor mod.


I also noticed that from both these mods, when it's supposed to be doing something, if i look at my pipboy (bring up the pipboy menu) the overlay works ONLY on the pipboy. not on the backgroud behind it, but on the pipboy alone.


might this have to do with ENB? only possible incompatibility I can think of.


Banned 11-12-2012 for Piracy
Reinstated 11-12-2012 upon receiving proof of purchase

Krux
Posts: 122
Joined: Mon Nov 12, 2012 6:48 am

yea... just disabled enb

Post by Krux » Sat Nov 17, 2012 7:30 am

yea... just disabled enb temporarily.


the screen effects that it deals with almost overwrites all other mods with a screen effect.


not including tac and thermal-highlighted targets.


might be a way to prioritize the nv and thermal effects over enb, since they are an on/off case compared to enb always being on.


if any1 could help with that, would be much appreciated.


Banned 11-12-2012 for Piracy
Reinstated 11-12-2012 upon receiving proof of purchase

Krux
Posts: 122
Joined: Mon Nov 12, 2012 6:48 am

read something about said

Post by Krux » Sat Nov 17, 2012 7:57 am

read something about said related problem in skyrim, would have to allow the use of original post processing which can be set to a 'true' state in an ini file. i did all that, but only result was a full black screen. so.. that's not the answer, but it pretty much suggests enb is the issue here. so that's a sure thing.


Banned 11-12-2012 for Piracy
Reinstated 11-12-2012 upon receiving proof of purchase

Post Reply