Install Question

General help and troubleshooting.
Post Reply
Ezrah
Posts: 32
Joined: Thu Feb 07, 2019 9:36 pm

Install Question

Post by Ezrah » Mon Sep 20, 2021 5:37 pm

So it says that Jip Ln is not included anymore but it was, Do I replace it with the more current version? Also do I replace ttw_nvse.dll with xnvse?

User avatar
Risewild
Posts: 3045
Joined: Mon Oct 01, 2012 9:14 am

Re: Install Question

Post by Risewild » Tue Sep 21, 2021 3:29 am

TTW's JIP LN is outdated, so you need to update it with the new one.
You also need to update the old NVSE with the new xNVSE, but don't touch the ttw_nvse.dll, if you remove it, TTW will not work properly anymore. ;)
Signature:
Image

Ezrah
Posts: 32
Joined: Thu Feb 07, 2019 9:36 pm

Re: Install Question

Post by Ezrah » Tue Sep 21, 2021 1:46 pm

OK, thanks for the help.

Post Reply