Page 1 of 1

Project Nevada compatability

Posted: Fri Jun 14, 2019 6:56 am
by Whitterman
I was wondering if anyone knew of any Project Nevada patches for TTW, I have all 4 of the base modules installed and would like to get the additions from em added into the Capital Wasteland, all the ones I've seen give me the same message "You are not authorized to read this forum." Thanks!

Re: Project Nevada compatability

Posted: Fri Jun 14, 2019 8:16 am
by Risewild
Only Project Nevada Core is compatible with TTW. Equipment, Rebalance and Cyberware modules are not compatible.
And it's recommended to use the patch made by EyeDeck when playing with the Core. Patch can be found here.

Re: Project Nevada compatability

Posted: Fri Jun 14, 2019 5:43 pm
by Whitterman
Ah damn, I've seen several people using em and seen apparent patches for all of em but, as I said, whenever I try to go to the linked patches I simply get the error saying I don't have the authorization to read the page. Thanks for the help though!

Re: Project Nevada compatability

Posted: Fri Jun 14, 2019 6:41 pm
by RoyBatty
That's because those patches were for 2.9.4 which is no longer supported.