Book of Steel - TTW

Mod releases and conversions for Legacy versions of TTW
DO NOT USE WITH TTW 3.2!
User avatar
RoyBatty
Posts: 4955
Joined: Sun Apr 27, 2014 10:26 am
Location: Vault 108

Here's a fix for the APA Mk I

Post by RoyBatty » Thu Aug 06, 2015 8:03 am

Here's a fix for the APA Mk I/Remnants armor.


Also, you may want to check all the PA's and make sure they have the correct audio template, marked as heavy armor (even tesla), and also "has backpack" checked in the flags.


Image

david88m
Posts: 22
Joined: Sun Jul 26, 2015 7:07 pm

ScreenShot13 by Davide

Post by david88m » Fri Aug 14, 2015 12:32 pm

Thanks, works perfectly except for the enclave helmets ...


Is there a way to fix this?


[collapsed title=Screenshot] [img]https://farm6.staticflickr.com/5664/19945706053_4423eaa05b_h.jpg[/img] [/collapsed]


MY EXPERIMENTAL POWER ARMOR MK1: ENHANCED FOR MELEE COMBAT




User avatar
RoyBatty
Posts: 4955
Joined: Sun Apr 27, 2014 10:26 am
Location: Vault 108

uhm that's what it's supposed

Post by RoyBatty » Fri Aug 14, 2015 3:01 pm

uhm that's what it's supposed to fix. Works on my end, I had the same issue.


Image

david88m
Posts: 22
Joined: Sun Jul 26, 2015 7:07 pm

RoyBatty wrote:

Post by david88m » Fri Aug 14, 2015 3:33 pm

[quote=RoyBatty]


 


uhm that's what it's supposed to fix. Works on my end, I had the same issue.


[/quote]


Thanks, work perfectly, I didn't realize was the fix for this problem, unfortunately I do not speak English well.


 


 


MY EXPERIMENTAL POWER ARMOR MK1: ENHANCED FOR MELEE COMBAT




User avatar
Quoll
Posts: 6
Joined: Wed Sep 12, 2018 7:27 pm

Re: Here's a fix for the APA Mk I

Post by Quoll » Fri Nov 02, 2018 10:21 pm

RoyBatty wrote:
Thu Aug 06, 2015 8:03 am
Here's a fix for the APA Mk I/Remnants armor.
Also, you may want to check all the PA's and make sure they have the correct audio template, marked as heavy armor (even tesla), and also "has backpack" checked in the flags.
Is that the tesla.esp?

Post Reply