Unable to fast travel

General help and technical troubleshooting. Ask for help here if you can't find an answer in the FAQ.
Post Reply
Zonthas
Posts: 4
Joined: Mon Jul 12, 2021 10:58 am

Unable to fast travel

Post by Zonthas » Sat Jun 11, 2022 6:30 pm

I encountered an issue when leaving the Citadel to find Vault 87. Whenever I try to fast travel I keep getting the message "Fast travel is currently unavailable from this location." I have never encountered this message before except at the Temple of the Union but it was always a temporary thing. I have walked all over the map and keep getting it. I have tried rebooting the game to no avail. I am not sure if this is an issue with the mod or with the game itself. Has anyone else encountered this and been able to fix it?

User avatar
RoyBatty
Gary
Posts: 7711
Joined: Sun Apr 27, 2014 10:26 am
Location: Vault 108

Re: Unable to fast travel

Post by RoyBatty » Sun Jun 12, 2022 6:33 am

It's a bug in the game that exposed somehow, I'm pretty sure it an issue with xNVSE and trigger boxes but I can't reproduce it reliably.
Image

Zonthas
Posts: 4
Joined: Mon Jul 12, 2021 10:58 am

Re: Unable to fast travel

Post by Zonthas » Sun Jun 12, 2022 12:57 pm

Do you know of a way to fix it? Unfortunately, I do not have a save from before it happened so I can't go back.

Zonthas
Posts: 4
Joined: Mon Jul 12, 2021 10:58 am

Re: Unable to fast travel

Post by Zonthas » Sun Jun 12, 2022 8:20 pm

Actually, it seemed to fix itself when I transferred from the Capital Wasteland to the Mojave. I'm hoping it stays fixed if I go back.

Matrixrl3
Posts: 12
Joined: Sun Aug 29, 2021 7:30 am

Re: Unable to fast travel

Post by Matrixrl3 » Mon Jul 04, 2022 2:53 am

Got this glitch as well, no matter were I am in the wasteland, Fast traveling is not allowed, even with unsafe fast travel from stewies tweaks on.

Matrixrl3
Posts: 12
Joined: Sun Aug 29, 2021 7:30 am

Re: Unable to fast travel

Post by Matrixrl3 » Mon Jul 04, 2022 3:12 am

Found a workaround, type enablefasttravel 1 into the console and it should work when you get to this point.

I did this out of curiosity and it worked like a charm.

User avatar
Risewild
Posts: 3200
Joined: Mon Oct 01, 2012 9:14 am

Re: Unable to fast travel

Post by Risewild » Mon Jul 04, 2022 3:18 am

I'm glad you fixed it. :D



Just a little information for anyone that can't fast travel in any situation (not just after escaping from project purity):

If you're using the ROOG mod, it disables Fast Travel too. But the mod has an ini option to enable it back again.

This is just so if others find this thread. I have seen many people confused about why they can't fast travel after installing ROOG.
Signature:

7heWorkingMan
Posts: 1
Joined: Wed Mar 06, 2019 7:44 am

Re: Unable to fast travel

Post by 7heWorkingMan » Thu Mar 16, 2023 10:15 pm

So glad I googled this by an off chance of someone else having the issue. The command worked for me. I was not looking forward to resetting if I couldn't see an issue in XEdit. I have version 6.3.0 of xNVSE so I can say it's still a bug that likes to rear it's little head like the lovely DC radroach. Only thing I could think of at first was seeing Enclave road stops or something with playing hardcore mode.

Post Reply