Cannot Intstall TTW after Using ANV Patcher on Steam Client

General help and technical troubleshooting. Ask for help here if you can't find an answer in the FAQ.
Post Reply
Dust
Posts: 3
Joined: Wed Dec 15, 2021 5:12 pm

Cannot Intstall TTW after Using ANV Patcher on Steam Client

Post by Dust » Wed Dec 15, 2021 5:18 pm

I cannot install Fallout 3 GOTY edition after using the ANV. patcher on fallout 3. TTW States "The installed Fallout 3 version is unsupported. Heres is what my fallout 3 folder looks like and the error code from TTW. https://drive.google.com/file/d/1FcCDyZ ... sp=sharing

Post Reply