Mesmetron Problem

General help and technical troubleshooting. Ask for help here if you can't find an answer in the FAQ.
Post Reply
jjgp111988
Posts: 1
Joined: Sun Oct 10, 2021 1:20 pm

Mesmetron Problem

Post by jjgp111988 » Mon Nov 08, 2021 3:08 am

I just started the "Strictly Business" quest and after Grouse gave me the Mesmetron, ammo and Slave Collar, when I look at my inventory the Collar Doesn't show up and when I mezz the targets, I can't put the collar on them and nothing happens... My TTW version is 3.2.2

I even tried it without my other mods and just the TTW active, started a new game, console command add the collar but it still happens, not showing the collar on inventory... it just adds the weight but still no collar in my inventory... Is this a bug, or is there any way I can fix this... thanks in advance for anyone who can help.

User avatar
RoyBatty
Gary
Posts: 7277
Joined: Sun Apr 27, 2014 10:26 am
Location: Vault 108

Re: Mesmetron Problem

Post by RoyBatty » Tue Nov 16, 2021 10:12 pm

Probably using stewies tweak to hide quest items.
Image

Post Reply