Update request, usupported new 1.7.0.4 version

General help and technical troubleshooting. Ask for help here if you can't find an answer in the FAQ.
Post Reply
5imonian0
Posts: 1
Joined: Thu Oct 14, 2021 9:38 pm

Update request, usupported new 1.7.0.4 version

Post by 5imonian0 » Thu Oct 14, 2021 9:43 pm

After the new Fallout 3 update, 1.7.0.4 the installer considers my game unsupported, so will there be a new version of this mod that will work with the new fallout 3 version? and if you have any plans, When?

Lyndi
Posts: 550
Joined: Tue Jul 07, 2015 8:32 pm

Re: Update request, usupported new 1.7.0.4 version

Post by Lyndi » Fri Oct 15, 2021 4:36 pm

Yes when 3.3 in released. Until then just use the GoG version which is supported if you can't wait.

This was addressed here: viewtopic.php?f=14&t=9226
As well as in the TTW discord.
Produces the programming equivalent of coffee stains.

Post Reply