Crash as i begin walking from Vault 101

General help and technical troubleshooting. Ask for help here if you can't find an answer in the FAQ.
Post Reply
Rockafella
Posts: 1
Joined: Thu Sep 05, 2019 10:27 pm

Crash as i begin walking from Vault 101

Post by Rockafella » Thu Sep 05, 2019 10:33 pm

Hi Guys

Found TTW just the other day and have so far sunk 3 days of very limited game time into getting everything done properly. Or so i thought.

Had an installation i was happy with and began playing, played through the vault sequence with no issues.

However on exiting the vault, when i walk towards megaton down the main road, i get a CTD everytime i approach the first burnt out car.

Exact same spot every time. I was running Rudy ENB and have removed that to see if that effected anything, alas no change.

Deleted a few mods ect to get things moving but the crash is consistant.

My load order is as follows:-

#Mod_Priority,#Mod_Status,#Mod_Name
"0000","+","TTW"
"0001","+","JIP LN NVSE Plugin"
"0002","+","JIP Improved Recipe Menu"
"0003","+","Street Lights TTW"
"0004","+","Enhanced Blood Textures for NV v2_22c"
"0005","+","Radios of Two Wastelands"
"0006","+","Immersive GNR Signal Boost"
"0008","+","Universal Item Sorter"
"0009","+","Loot Menu for FNV"
"0010","+","Delay DLC TTW"
"0011","+","Optional Plugins"
"0012","+","Darnified UI"
"0013","+","UIO - User Interface Organizer"
"0014","+","The Mod Configuration Menu"
"0015","+","The Weapon Mod Menu"
"0016","+","Enhanced Item Info - Extra UI HUD"
"0017","+","CASM with MCM"
"0018","+","FNV Realistic Wasteland Lighting"

Very new to the Gamebryo modding scene so not so familier with tools like xEdit, have tried with no success to use the tools there to seek a source to the issue.

NVAC and NVSR are both now installed as well and confirmed still not working. (these were not installed when problem first occurred but were installed to attempt to fix)

Any help and pointers will be greatly appreciated!

UsagiPyon
Posts: 139
Joined: Thu Jan 17, 2019 4:09 pm

Re: Crash as i begin walking from Vault 101

Post by UsagiPyon » Fri Sep 06, 2019 7:11 am

Rockafella wrote:
Thu Sep 05, 2019 10:33 pm
Hi Guys
SpoilerShow
Found TTW just the other day and have so far sunk 3 days of very limited game time into getting everything done properly. Or so i thought.

Had an installation i was happy with and began playing, played through the vault sequence with no issues.

However on exiting the vault, when i walk towards megaton down the main road, i get a CTD everytime i approach the first burnt out car.

Exact same spot every time. I was running Rudy ENB and have removed that to see if that effected anything, alas no change.

Deleted a few mods ect to get things moving but the crash is consistant.

My load order is as follows:-

#Mod_Priority,#Mod_Status,#Mod_Name
"0000","+","TTW"
"0001","+","JIP LN NVSE Plugin"
"0002","+","JIP Improved Recipe Menu"
"0003","+","Street Lights TTW"
"0004","+","Enhanced Blood Textures for NV v2_22c"
"0005","+","Radios of Two Wastelands"
"0006","+","Immersive GNR Signal Boost"
"0008","+","Universal Item Sorter"
"0009","+","Loot Menu for FNV"
"0010","+","Delay DLC TTW"
"0011","+","Optional Plugins"
"0012","+","Darnified UI"
"0013","+","UIO - User Interface Organizer"
"0014","+","The Mod Configuration Menu"
"0015","+","The Weapon Mod Menu"
"0016","+","Enhanced Item Info - Extra UI HUD"
"0017","+","CASM with MCM"
"0018","+","FNV Realistic Wasteland Lighting"

Very new to the Gamebryo modding scene so not so familier with tools like xEdit, have tried with no success to use the tools there to seek a source to the issue.

NVAC and NVSR are both now installed as well and confirmed still not working. (these were not installed when problem first occurred but were installed to attempt to fix)

Any help and pointers will be greatly appreciated!
IIRC,There were reports on CTD issues with CASM version 1.9 (if you are using it) because it was built on a higher version of JIP LN NVSE which had not been release to the public. JIP LN NVSE has been @ version 55.10 for quite some time now due to the author being burnt out.

If that is not the culprit,
- Make sure to test out vanilla TTW before slowly adding mods in one by one,
- Make sure to update TTW 3.2 to 3.2.1 and finally 3.2.2 using the incremental updates. You will be surprised by the amount of people failing to do this or assume that the installer was on the latest version.
- Make sure you are using the TTW version of RWL:

Taken from the Incompatible mod list: ( viewtopic.php?f=50&t=6878)
33. Weather mods that do not have 3.2 conversions - break water heights and image spaces

User avatar
RoyBatty
Posts: 6489
Joined: Sun Apr 27, 2014 10:26 am
Location: Vault 108

Re: Crash as i begin walking from Vault 101

Post by RoyBatty » Sat Sep 07, 2019 5:05 am

Just download CASM with MCM 1.8 until jipnvse is updated.
Image

Post Reply