Cannot get JIP LN's customini tabs to appear in MO1

General help and technical troubleshooting. Ask for help here if you can't find an answer in the FAQ.
Post Reply
Sarcasm
Posts: 41
Joined: Fri May 03, 2013 5:11 am

Cannot get JIP LN's customini tabs to appear in MO1

Post by Sarcasm » Tue Aug 20, 2019 3:05 am

I cannot get FalloutCustom.ini or custom.ini tabs to appear in my INI Editor in Mod Organizer, as they do in this GamerPoets video. The video suggests that these files poof into existence with necessary settings the moment JIP LN is installed, but they never did for me in mygames\falloutnewvegas or in modorganizer\profiles. I made them manually in profiles and my games and the tabs still do not show up. I'm using MO1, does this require MO2?

edit: Ok it looks like this is a MO1 thing, I installed MO2 and pointed all its directories to my MO1 folders and the tabs show up. Is anyone able to copypaste the contents of FalloutCustom.ini and custom.ini for TTW here? Thank you, I don't want to have to reinstall. Also will these FalloutCustom edits still work in game with MO1 even though they don't show up in INI Editor?

User avatar
Risewild
Posts: 2790
Joined: Mon Oct 01, 2012 9:14 am

Re: Cannot get JIP LN's customini tabs to appear in MO1

Post by Risewild » Tue Aug 20, 2019 6:15 am

I don't use MO, so I can't help with the questions related to it. But the FalloutCustom.ini settings are in our FAQ:
faq#INISettings
Signature:
Image

Sarcasm
Posts: 41
Joined: Fri May 03, 2013 5:11 am

Re: Cannot get JIP LN's customini tabs to appear in MO1

Post by Sarcasm » Wed Aug 21, 2019 1:58 am

Okay thank you. To someone using MO: do JIP LN's FalloutCustom.ini and custom.ini files work at all in MO1, or do they only work in MO2? They can still be edited from the profiles folder in MO1 but I don't know if these edits are doing anything.

User avatar
RoyBatty
Posts: 6515
Joined: Sun Apr 27, 2014 10:26 am
Location: Vault 108

Re: Cannot get JIP LN's customini tabs to appear in MO1

Post by RoyBatty » Wed Aug 21, 2019 7:45 am

Those are MO2 only, MO1 does not support them. Upgrade.
Image

Sarcasm
Posts: 41
Joined: Fri May 03, 2013 5:11 am

Re: Cannot get JIP LN's customini tabs to appear in MO1

Post by Sarcasm » Wed Aug 21, 2019 10:08 am

I'm running them both concurrently, but my problem is that I can't get ArchiveInvalidation to work in MO2. Checking the box in profiles has no effect, and the AI .bsa that comes with TTW doesn't work for me in MO2 since MO2 does not handle archives, even after registering it in the inis. Other AI methods on the nexus aren't working either since they also use .bsa's. MO1 does handle archives so it works there, but I can't get AI working in MO2. I'm baffled by how much difficulty I'm having with something so basic.

User avatar
RoyBatty
Posts: 6515
Joined: Sun Apr 27, 2014 10:26 am
Location: Vault 108

Re: Cannot get JIP LN's customini tabs to appear in MO1

Post by RoyBatty » Wed Aug 21, 2019 10:11 pm

They both work fine for me? Something seems wrong with your install.
Image

Post Reply