Lod problems

General help and technical troubleshooting. Ask for help here if you can't find an answer in the FAQ.
Post Reply
Crunchykevlar
Posts: 2
Joined: Tue Aug 13, 2019 1:28 am

Lod problems

Post by Crunchykevlar » Tue Aug 13, 2019 3:07 pm

So I recently did a clean install of new vegas with just ttw, project nevada, and a few other mods but no texture mods
I tried looking in meshes/lod/wastelandnv/blocks to delete it, as one fix said I should do
But that folder wastelandnv doest exist, just meshes for the someguy series, I'm running on very high, turned of vsync, I don't use any lod mods

Overpasses, buildings, and landscape textures don't load properly until I get close, it's not just the dc area, it's also the Vegas area, interior cells/areas load fine, I can't keep re downloading fallout nv to do a clean install because of bandwidth issues, does steam back up also back up the dlc? There was no issues with lod until I installed ttw
,I'll edit post with my current plugins (I'm not at a pc till later) and screenshots

User avatar
RoyBatty
Posts: 6425
Joined: Sun Apr 27, 2014 10:26 am
Location: Vault 108

Re: Lod problems

Post by RoyBatty » Tue Aug 13, 2019 6:05 pm

sounds like your settings are wrong, did you set them up in the default launcher?
Image

User avatar
jlf65
Posts: 948
Joined: Wed Aug 10, 2016 9:10 pm

Re: Lod problems

Post by jlf65 » Tue Aug 13, 2019 8:42 pm

You can make your own backup of the original files when you download from Steam... just 7zip the Fallout New Vegas folder in the Steamapps common. Then if you goof something up, you don't need to redownload, just pull from the 7zip arc you made. However, if you use Mod Organizer 2 and have the TTW3 installer not install to the NV data directory, you'll never have to worry about overwriting something important to original game. TTW is just another mod for MO2 to me, that I can switch on or off using MO2 as a feel like. It's the best way to handle mods. I just made a TTW3 directory in the mods directory that MO2 maintains, and pointed the TTW3 installer to that directory for where to save the TTW3 files. Works like a charm. The only things that you get in the FONV directory itself are just nvse, the ogg libs, and the 4G patcher. No big deal since you'd normally have those there anyway.

Crunchykevlar
Posts: 2
Joined: Tue Aug 13, 2019 1:28 am

Re: Lod problems

Post by Crunchykevlar » Tue Aug 13, 2019 9:05 pm

I sorted it, now that I'm back at my pc I had a look and I found some lurking ewi and nmc textures still in folders, I deleted them ran fnvlodgen and that seemed to fix it, distant terrain still looks bad bad at least rocks don't look like building rubble, and actor fade seems a bit off, despite game running on ultra, but hey win some lose some, just happy its working, you can probably close this thread now

Post Reply