Cannot configure TTW in MCM

General help and technical troubleshooting. Ask for help here if you can't find an answer in the FAQ.
Post Reply
souperzombie
Posts: 4
Joined: Thu Mar 09, 2017 7:44 pm

Cannot configure TTW in MCM

Post by souperzombie » Sat Jul 27, 2019 6:25 pm

I want to see what I can configure in TTW using the Mod configuration Menu but whenever I select the TTW options absolutely nothing happens except the image flashes for a split second. I've tried reinstalling and updating both the MCM and TTW completely but nothing seems to have changed at all.
Image

My mods are as follows:
[X] FalloutNV.esm
[X] DeadMoney.esm
[X] HonestHearts.esm
[X] OldWorldBlues.esm
[X] LonesomeRoad.esm
[X] GunRunnersArsenal.esm
[X] Fallout3.esm
[X] Anchorage.esm
[X] ThePitt.esm
[X] BrokenSteel.esm
[X] PointLookout.esm
[X] Zeta.esm
[ ] CaravanPack.esm
[ ] ClassicPack.esm
[ ] MercenaryPack.esm
[ ] TribalPack.esm
[X] TaleOfTwoWastelands.esm
[X] YUPTTW.esm
[X] FCOMaster.esm
[ ] NevadaSkies.esm
[X] More Perks.esm
[ ] Momod.esm
[X] More Perks for Dead Money.esm
[X] More Perks for Honest Hearts.esm
[X] More Traits.esm
[X] More Perks for Old World Blues.esm
[X] CFWNV.esm
[X] Weapons.of.the.New.Millenia.esm
[X] TTW_AnchorageCustomization.esp
[X] TTW_NoKarmaDCFollowers.esp
[X] TTW_SpeechChecks.esp
[X] TTW_StartupMenu.esp
[X] ttw_wildwasteland.esp
[X] TTWOptions.esp
[X] dD - Enhanced Blood Main NV.esp
[X] EVE FNV - ALL DLC.esp
[X] More Perks Update.esp
[X] More Perks for Dead Money Update.esp
[X] More Traits Update.esp
[X] More Perks for Honest Hearts Update.esp
[X] LFox Sink Bug Fixes.esp
[X] PerkEveryLevel.esp
[ ] NevadaSkies - Brighter Nights.esp
[ ] FCO - NPC Changes.esp
[ ] FCO - OHSB NPC Edits.esp
[X] More Perks for Old World Blues Update.esp
[X] Easy Unlocking and Easy Hacking.esp
[X] TWO BEARS HIGHFIVING.esp
[X] NVSE_KPD.esp
[ ] Sprint Mod.esp
[X] TTWVaultSuitHotfix.esp
[X] Zan_AutoPurge_SmartAgro_NV.esp
[X] The Weapon Mod Menu.esp
[X] DarNifiedUINV.esp
[X] Four Traits v1.esp
[X] Weapons.of.the.New.Millenia.Leveled.Lists.esp
[X] Alternative Start.esp
[X] rotfacetoriches.esp
[X] PPSh41.esp
[X] DEagle.esp
[ ] FO3WeaponsRestoration.esp
[ ] UnarmedWeaponsFix.esp
[X] TTW_Transportalponder.esp
[X] Alternate Start - Roleplayers.esp
[X] Weapons.of.the.New.Millenia.TTW.Replacers.esp
[ ] ttw24arubblefix.esp
[X] XP_Slower_40.esp
[X] ImprovedGeckoLeatherArmor.esp
[X] SkylersCouriersStashMod.esp
[X] Weapons.of.the.New.Millenia.Store.LITE.esp
[ ] mergedpatchnew.esp
[X] TGsArmorCollectionVegas.esp
[X] OldWorldBlues - Improved Transportalponder.esp
[X] Weapons.of.the.New.Millenia.Honest.Hearts.Grunt.Patch.esp
[X] The Mod Configuration Menu.esp
[ ] NevadaSkies - TTW Edition.esp
[ ] NevadaSkies - Ultimate DLC Edition.esp
[ ] NevadaSkies - Basic Edition.esp
[X] Bashed Patch, 0.esp

Lyndi
Posts: 331
Joined: Tue Jul 07, 2015 8:32 pm

Re: Cannot configure TTW in MCM

Post by Lyndi » Sat Jul 27, 2019 10:34 pm

The optional plugins you're trying to use are for the old version of TTW and do not work with 3.2. God knows where you got them because they haven't been available on this site for almost a year. You're also using a TON of other stuff that DOES NOT WORK with TTW, some of it doesn't work at all and will break your game even further. Read the FAQ and Incompatible mod list in the 3.2 mods forum and get rid of everything that was made for the old version of TTW.

Death_Reaper56
Posts: 54
Joined: Thu Nov 15, 2018 4:04 am

Re: Cannot configure TTW in MCM

Post by Death_Reaper56 » Sun Jul 28, 2019 1:36 am

Lyndi wrote:
Sat Jul 27, 2019 10:34 pm
The optional plugins you're trying to use are for the old version of TTW and do not work with 3.2. God knows where you got them because they haven't been available on this site for almost a year. You're also using a TON of other stuff that DOES NOT WORK with TTW, some of it doesn't work at all and will break your game even further. Read the FAQ and Incompatible mod list in the 3.2 mods forum and get rid of everything that was made for the old version of TTW.
Pretty sure this person is using 2.9.4 and not 3.2.At least that's what it looks like.

User avatar
RoyBatty
Posts: 6522
Joined: Sun Apr 27, 2014 10:26 am
Location: Vault 108

Re: Cannot configure TTW in MCM

Post by RoyBatty » Sun Jul 28, 2019 3:54 am

No support for 2.9.x
Image

Lyndi
Posts: 331
Joined: Tue Jul 07, 2015 8:32 pm

Re: Cannot configure TTW in MCM

Post by Lyndi » Sun Jul 28, 2019 10:44 am

Death_Reaper56 wrote:
Sun Jul 28, 2019 1:36 am
Lyndi wrote:
Sat Jul 27, 2019 10:34 pm
The optional plugins you're trying to use are for the old version of TTW and do not work with 3.2. God knows where you got them because they haven't been available on this site for almost a year. You're also using a TON of other stuff that DOES NOT WORK with TTW, some of it doesn't work at all and will break your game even further. Read the FAQ and Incompatible mod list in the 3.2 mods forum and get rid of everything that was made for the old version of TTW.
Pretty sure this person is using 2.9.4 and not 3.2.At least that's what it looks like.
YUPTTW.esm is in their load order and that was a 3.2 generated plugin. TTWFixes.esm was the addon for 2.9.4. Either way, their entire load order is hosed. They just need to start over.

User avatar
jlf65
Posts: 1170
Joined: Wed Aug 10, 2016 9:10 pm

Re: Cannot configure TTW in MCM

Post by jlf65 » Sun Jul 28, 2019 12:51 pm

They seem to be mixing 2.9.4 and 3.2 TTW together, and that's not a good thing. I'm currently working on updating my 2.9.4 mods to 3.2, and there are definitely differences that need to be accounted for.

souperzombie
Posts: 4
Joined: Thu Mar 09, 2017 7:44 pm

Re: Cannot configure TTW in MCM

Post by souperzombie » Sun Jul 28, 2019 6:02 pm

Lyndi wrote:
Sat Jul 27, 2019 10:34 pm
The optional plugins you're trying to use are for the old version of TTW and do not work with 3.2. God knows where you got them because they haven't been available on this site for almost a year. You're also using a TON of other stuff that DOES NOT WORK with TTW, some of it doesn't work at all and will break your game even further. Read the FAQ and Incompatible mod list in the 3.2 mods forum and get rid of everything that was made for the old version of TTW.
If that's the case it looks like I'm going to have to do a complete reinstall of Vegas in its entirety. And I definitely installed 3.2 and the 2 patches.
That being said I'll probably still keep using Weapons of the New Millenia, More Perks and maybe EVE, since I had zero issues when using them, but I'll keep an eye on them nonetheless.

User avatar
Risewild
Posts: 2814
Joined: Mon Oct 01, 2012 9:14 am

Re: Cannot configure TTW in MCM

Post by Risewild » Sun Jul 28, 2019 11:53 pm

souperzombie wrote:
Sun Jul 28, 2019 6:02 pm
That being said I'll probably still keep using Weapons of the New Millenia, More Perks and maybe EVE, since I had zero issues when using them, but I'll keep an eye on them nonetheless.
You will have problems for sure. You might notice them or not, but they will be there. Those mods are proved to have problems with TTW 3.x.
Signature:
Image

Post Reply