Page 1 of 1

New Graphics Card, Mod Problems

Posted: Thu Mar 14, 2019 5:29 pm
by Kurt91
I just upgraded my computer from 8 GB RAM to 16 GB, and installed a new graphics card from an old AMD one to a newer NVidia card that should let me play VR stuff once I get a headset.

I went to turn on TTW, and there's some problems. The first time I ran the game, I ran it through the Script Extender EXE, and I got the normal launcher instead. It automatically adjusted my graphics settings, which I didn't question since I had gotten the new parts. I closed the launcher and ran the Script Extender EXE again, and saw that the resolution was screwed up.

So, I went back to the normal game launcher and fixed the screen resolution to match my monitor (a small 720p television attached via HDMI), and launched the game again. I'm noticing that my HUD is completely screwed up now, with all of the text and everything much too large. I'm using Darnified UI, so I'm guessing that for whatever reason, that didn't load correctly anymore.

I also noticed that there isn't a NVSE information bit on the lower-left corner of the title screen. I don't know if I just never noticed that it wasn't there to begin with, or if that's a new issue, but I'm kind of worried to play the game now because I'm pretty sure that most, if not all of my mods, including TTW, rely on that. (My save file does appear to have loaded up correctly, in the Capital Wasteland, with Fawkes as my current companion)

Any suggestions to get things working again?

EDIT: Okay, it looks like my Fallout.ini just got reset back to default. I redid the tweaks for Darnified UI's fonts, and the HUD looks like it's fixed. I also found the console command to check the NVSE version, and it says it's version 5. So, unless there's something else that I'm overlooking, I think that everything should be fine now?