Page 3 of 3

Re: TTW update can't find TTW files

Posted: Sat Aug 03, 2019 11:43 pm
by xgmshah
Sorry i know there a already a lot of people having this problem and found the solution, i am also having the same problem,

Trying to install the update says can not find ttw files in specified directory, i installed TTW directly into the game data folder, and i removed read only attribute form it, then then i tried to install the update directly into the data folder and its giving me that error.

i'm stumped, i dont know what i am doing wrong?

Re: TTW update can't find TTW files

Posted: Sun Aug 04, 2019 8:21 pm
by jlf65
Make sure you run the update as admin. Double-check all paths to be certain they're set right. I had the same problem the first time I tried to update - I had one of the paths set wrong.

Re: TTW update can't find TTW files

Posted: Sat Jun 27, 2020 12:55 am
by Arahan
Hello there. I fixed my problem by simply running the launcher again.

In my first try, I didn't read the direction of the second directory, so it gave the "Could not find~" message.

But even if I changed the second directory to the correct one, it gave me the same message.

Only after relaunching the launcher(as admin of course), then putting in the correct directories the update progressed correctly.

Putting it here in hopes of someone else having the same issue fix the problem.