Bugs encountered so far

General help and technical troubleshooting. Ask for help here if you can't find an answer in the FAQ.
Post Reply
User avatar
requested
Posts: 11
Joined: Mon Nov 12, 2018 7:02 am

Bugs encountered so far

Post by requested » Mon Nov 12, 2018 7:20 am

Hi folks!
First of all I want to congratulate the team on the release of TTW 3.2

I was looking for a place to report bugs, but I didn't find a dedicated thread. If there is, sorry for being blind^^

I started from scratch and I'm a few hours into the game. There are two major bugs I encountered so far, I don't know if the problem is on my end.

The first one is a repeatable CTD when trying to access the "Vault 101 Medical Data System" during the escape from vault 101. I have a savegame if need be.

The second one is a problem with the menus. After a time of playing, I can't use the mouse to navigate any menus, neither pip-boy nor the main menu or dialogues. Aiming and shooting still works fine. To fix this, I have to restart the game.

Other than that I encountered a small glitch with a raider corpse, it looked like the skeleton got stuck at a point midair and slowly revolved around it. It never stopped moving as long as I was in the same cell, until it reached a wall.

Nonetheless it's great to be back in the capital wasteland again :)

User avatar
Puppettron
Gary
Posts: 1715
Joined: Sat Nov 23, 2013 10:47 pm

Re: Bugs encountered so far

Post by Puppettron » Mon Nov 12, 2018 7:35 am

what's your LO though?
perms:  either a full fireworks display spelling out "Puppettron Made This" anytime a user accesses my content in-game, or just give me credit somewhere.

User avatar
requested
Posts: 11
Joined: Mon Nov 12, 2018 7:02 am

Re: Bugs encountered so far

Post by requested » Mon Nov 12, 2018 7:44 am

LO is as suggested in the video, I just checked.
I don't use ModOrganizer, instead I'm trying Vortex for the first time. But I don't think that makes any difference.

I start the game using a newly created shortcut with admin permission, not through Vortex.

User avatar
RoyBatty
Posts: 6522
Joined: Sun Apr 27, 2014 10:26 am
Location: Vault 108

Re: Bugs encountered so far

Post by RoyBatty » Mon Nov 12, 2018 2:03 pm

Dead body spinning might be a rare bug caused by JIPLN or NVSE, I've seen it a few times but it's super rare.

I will check the crashing terminal, someone else also reported it. Odd if it's true, this terminal has not been touched.
Image

User avatar
requested
Posts: 11
Joined: Mon Nov 12, 2018 7:02 am

Re: Bugs encountered so far

Post by requested » Mon Nov 12, 2018 3:25 pm

I just completed Anchorage without anything unusual happening.
But afterwards I tried to access a locked terminal, got locked out, and got a CTD when trying to access it again.

And during Anchorage I had a pink loading screen I think^^

Edit: I have not encountered any other spinning body thus far.

DreamsOfAnchorage
Posts: 9
Joined: Wed Jan 04, 2017 12:57 pm

Re: Bugs encountered so far

Post by DreamsOfAnchorage » Tue Nov 13, 2018 9:13 am

Projectile tracers (think thats the term) are missing when using the Chinese assault rifle.
Having quite a lot of dead body bugs, some get stuck with their arm in the air and/or spinning weirdly.

User avatar
RoyBatty
Posts: 6522
Joined: Sun Apr 27, 2014 10:26 am
Location: Vault 108

Re: Bugs encountered so far

Post by RoyBatty » Tue Nov 13, 2018 10:54 am

5.56 is 5.56 the nifs are not altered so the tracers working or not are beyond our control.

I've seen the spinning body issue but only a couple of times, no idea what causes it at this time.

Never seen the hanging wrist thing except one cell (Presidential Metro) with the Reavers, this is a vanilla bug in F3/NV.
Image

User avatar
IvoryOwl
Posts: 72
Joined: Fri Oct 20, 2017 4:35 pm

Re: Bugs encountered so far

Post by IvoryOwl » Tue Nov 13, 2018 8:09 pm

Since this is a thread dedicated to bugs encountered in the 3.2 version (and maybe beyond) I'm going to throw in my share. Hope I'm not hijacking...

When starting a new game (on a fresh install with no mods) the game doesn't give me the prompt to choose where I want to start, instead it just throws me into the FO3 starting sequence. Is this intended? I tried to follow the installation video to the letter, including copy-pasting the .ini settings into MO2. Luckily this happenstance doesn't bother me at all because it was always my intention to experience the whole thing from the start.

User avatar
RoyBatty
Posts: 6522
Joined: Sun Apr 27, 2014 10:26 am
Location: Vault 108

Re: Bugs encountered so far

Post by RoyBatty » Tue Nov 13, 2018 10:49 pm

This is intended, we'll get the start menu in there in the next update.
Image

User avatar
requested
Posts: 11
Joined: Mon Nov 12, 2018 7:02 am

Re: Bugs encountered so far

Post by requested » Wed Nov 14, 2018 9:15 am

RoyBatty wrote:
Tue Nov 13, 2018 10:54 am
Never seen the hanging wrist thing except one cell (Presidential Metro) with the Reavers, this is a vanilla bug in F3/NV.
This is pretty much what I wanted to describe in my post above, I didn't know that was a thing^^ I encountered this behavior three times now, once inside the Springvale school and twice in the Super-Duper Mart, both at the same spot (killed those raiders shortly after each other).

The unresponsive mouse in the menus is my biggest problem, since it happens regularly and I can't seem to find out what behavior causes. I have no proof yet, but I think it might happen when I use my pip-boy to access the apparel or armor tab. I noticed that when the mouse bugs out, I can still click the three big buttons of the pip-boy, maybe that helps to identify the problem.

Post Reply