Audio File Types

General help and technical troubleshooting. Ask for help here if you can't find an answer in the FAQ.
Post Reply
onejustin008
Posts: 2
Joined: Fri Dec 31, 2021 12:03 am

Audio File Types

Post by onejustin008 » Tue May 23, 2023 1:09 pm

How does Tale of Two Wastelands utilize both FO3 and NV's MUSIC audios? I'm noticing that the music for New Vegas uses .mp3, and FO3 uses a range from .mp3, _mono.mp3, and _mono.wav. In addition to that, all the FO3 extensions I just mentioned have unique "kbps or bit rates" to their respective types.

Namely,
- .mp3 = 192 kbps

- _mono.mp3 = Under Sounds/songs/license: 96 kbps
*Alternatively Under Sounds/songs/Vault101: 56 kbps

- _mono.wav = 352 kbps

Trying to add/convert 6 New Vegas soundtracks to an interior building located in the Capital Wasteland.

Attempting to use Gomorrah's method of playing music in the GECK. With a talking activator, and speaker activator with a radio quest.
In GECK, in my "RadioQuest" in the radio tab I have 1 TOPIC listed as *RADIOHELLO with all my sounds/music in the "info field box". I basically copied every detail of vGomorrahRadioQuest. Same for the scripts, I've just copied everything from the StartOnScript and RadioScript from Gomorrah into my new ones and linked everything together.

I cannot hear any audio in my interior and can only think it had to do with the music/sound file's extensions. I am aware that .mp3 extensions need { } in the info field of *RADIOHELLO in "RadioQuest". So far I've tried .wav, _mono.wav and, .mp3. I can't find anything on it for TTW specifically anywhere. Any info regarding this would be appreciated.

P.S. I have got the music to work once but only through a radio station in my pip-boy using .wav. Not like Gomorrah where upon loading music would just play.

onejustin008
Posts: 2
Joined: Fri Dec 31, 2021 12:03 am

Re: Audio File Types

Post by onejustin008 » Thu May 25, 2023 11:28 am

Solved my issues

Attached scripts that were not necessary to the talking activator or the radioquest I deleted that i looked at copying from other base game radios. Songs play just fine now.

Anyways, I placed my sounds in "radio" and not "radioNV" file directory for my Capital Waste interior use. Using mono wav and mono ogg sound files in the same directory together for the static radio placed in my interior to play my music. Hope this helps someone.

Post Reply