New install, possible missing mods

General help and technical troubleshooting. Ask for help here if you can't find an answer in the FAQ.
jyt86
Posts: 4
Joined: Fri Feb 14, 2020 10:20 am

New install, possible missing mods

Post by jyt86 » Fri Feb 14, 2020 10:40 am

Hi,

Brand new to FO3 and FNV here. Bought both FO3 GOTY and FNV Ultimate on Steam. Am on Windows 10 platform.

I ran the installation of TTW, everything seems fine but on the DLC screen there are blank rows in between some loaded DLCs and these are not showing up:

Anchorage
ThePitt
BrokenSteel
PointLookout
Zeta

but DeadMoney, Honesthearts, OldWorldBlues, LonesomeRoad, GunRunnersArsenal, CaravanPack, ClassicPack, MercenaryPack and TribalPack are.

The game seems to be working otherwise, was able to start in the lab. Did I do something wrong and how can I fix this?

Thanks in advance!

User avatar
RoyBatty
Gary
Posts: 6963
Joined: Sun Apr 27, 2014 10:26 am
Location: Vault 108

Re: New install, possible missing mods

Post by RoyBatty » Fri Feb 14, 2020 11:05 am

Run the default launcher, FalloutNVLauncher.exe

press the data files button

make sure all the plugins are checked
Image

jyt86
Posts: 4
Joined: Fri Feb 14, 2020 10:20 am

Re: New install, possible missing mods

Post by jyt86 » Fri Feb 14, 2020 11:57 pm

RoyBatty wrote:
Fri Feb 14, 2020 11:05 am
Run the default launcher, FalloutNVLauncher.exe

press the data files button

make sure all the plugins are checked
i did that, all 5 of the missing ones are there and the boxes checked. including YUPTTW. still doesn't show up after the game starts and i look at the downloads screen. is it because i have the FO3 GOTY version?

thanks

User avatar
RoyBatty
Gary
Posts: 6963
Joined: Sun Apr 27, 2014 10:26 am
Location: Vault 108

Re: New install, possible missing mods

Post by RoyBatty » Sat Feb 15, 2020 10:46 pm

FO3 GOTY is required by the installer, you did install into New Vegas yeah?
Image

jyt86
Posts: 4
Joined: Fri Feb 14, 2020 10:20 am

Re: New install, possible missing mods

Post by jyt86 » Sun Feb 16, 2020 4:43 am

yes, so i played the game and got to exit the vault, all the 5 'missing' dlc radio messages popped up. so the launcher is correct, the dlc is there but in the game itself the dlc does not show up on the screen before you press play. just ignore it and play on.

thanks.

i read in one of your replies that there is a version 3.3 of TTW, is it available yet?

User avatar
RoyBatty
Gary
Posts: 6963
Joined: Sun Apr 27, 2014 10:26 am
Location: Vault 108

Re: New install, possible missing mods

Post by RoyBatty » Mon Feb 17, 2020 1:09 am

3.3 is currently in development, it will be released "when it's done". We work on valve time. :)
Image

jyt86
Posts: 4
Joined: Fri Feb 14, 2020 10:20 am

Re: New install, possible missing mods

Post by jyt86 » Mon Feb 17, 2020 1:16 am

many thanks!!

GlorFindel
Posts: 2
Joined: Tue Apr 28, 2020 3:00 pm

Re: New install, possible missing mods

Post by GlorFindel » Tue Apr 28, 2020 6:25 pm

Searched the forum for my problem; found this! It is exactly what happens to me!
In Downloadable Content Main Menu tab there is a giant (6 tabs hole) where Fallout3.esm, Anchorage.esm, ThePitt.esm, BrokenSteel.esm, PointLookout.esm and Zeta.esm should be.
Here is screenshot: https://ibb.co/Zzh3BLL

And here is my load order: https://ibb.co/C03989b

Is this normal and will my game work normally; meaning Fallout 3 and DLCs?

User avatar
jlf65
Posts: 1367
Joined: Wed Aug 10, 2016 9:10 pm

Re: New install, possible missing mods

Post by jlf65 » Wed Apr 29, 2020 1:18 pm

GlorFindel wrote:
Tue Apr 28, 2020 6:25 pm
Searched the forum for my problem; found this! It is exactly what happens to me!
In Downloadable Content Main Menu tab there is a giant (6 tabs hole) where Fallout3.esm, Anchorage.esm, ThePitt.esm, BrokenSteel.esm, PointLookout.esm and Zeta.esm should be.
Here is screenshot: https://ibb.co/Zzh3BLL

And here is my load order: https://ibb.co/C03989b

Is this normal and will my game work normally; meaning Fallout 3 and DLCs?
Yes, that's how it normally looks. FONV only shows certain mods - presumably only those it recognizes. I'd suggest using Stewie's Tweaks from the nexus and setting bRemoveDownloadsButton to 1 to make it not show "Downloadable Content" in the main menu. You shouldn't be using that button in any case.

It will work correctly if you installed it correctly, having nvse, jipln, the ttw nvse plugin, the changes to the ini files, run the 4GB patcher, etc. If you followed the install instructions, all that should have been done. If you have trouble, read the FAQ and check threads here to see if the problem you ran into has already been seen and the solution found (it almost certainly has been).

GlorFindel
Posts: 2
Joined: Tue Apr 28, 2020 3:00 pm

Re: New install, possible missing mods

Post by GlorFindel » Wed Apr 29, 2020 2:08 pm

Thanks for the quick answer and suggestion!
I was using Stewie's tweaks anyway.
Everything else worked perfectly; Installed clean games in GOG, than TTW 3.2, 3.2.1 and 3.2.2., then JIP LN NVSE Plugin 55.41, NVTF, NVAC and Stewie's tweaks.
I simply wanted to be sure about that missing things before diving in the game.
Thanks again and now off to Wasteland(s), again!
;)

Post Reply