Trouble on the Home front Quest Not Working!

General discussion of Tale of Two Wastelands
Post Reply
Steampunkgrl87
Posts: 21
Joined: Sat Sep 14, 2019 6:00 pm

Trouble on the Home front Quest Not Working!

Post by Steampunkgrl87 » Wed Oct 23, 2019 7:10 am

Normally, in the base game, the Vault 101 quest 'Trouble on the Home front' starts as soon as you find the Citadel (after you take Dr. Li there). You get a distress call signal on your Pip-Boy, a Protectron reciting a may-day...but it doesn't seem to trigger in TTW (at least not for me). When I entered Vault 101 again sometime after discovering Vault 87 (I haven't gone there yet, but 'Picking up the trail' is next on the quest list), the broadcast should've started, but it didn't. I entered the hidden door to Vault 101 and the signal picked up, but there's no sound. It's just a flat lined radio so I can't start the quest. Is this a glitch, or was the quest timed and I waited too long?

User avatar
Risewild
Posts: 2956
Joined: Mon Oct 01, 2012 9:14 am

Re: Trouble on the Home front Quest Not Working!

Post by Risewild » Wed Oct 23, 2019 8:34 am

I don't know if this is the problem, but that quest is indeed timed and after a while it will be impossible to start/finish it.
Signature:
Image

User avatar
jlf65
Posts: 1413
Joined: Wed Aug 10, 2016 9:10 pm

Re: Trouble on the Home front Quest Not Working!

Post by jlf65 » Wed Oct 23, 2019 1:05 pm

From the wiki:
This quest will be available 14 days after completing The Waters of Life and is initiated by picking up the Vault 101 distress signal on the radio. Note that if one elects to find the G.E.C.K, there may be issues picking up the signal. To find it, simply wander near Vault 101. The signal is only active for a limited time; if the quest is not started before the signal stops, the only way to start it is through the console.
as well as this
Missing the chance to start the quest and the distress signal fades, setstage 00014ea3 10 can be entered into the console. This will initiate the quest and follow as normal. Going to The Pitt and returning also helps, if it is installed.
If you try from the console, remember that FO3 form ids start with 06, not 00. The quest might be 06014ea3 instead (haven't actually checked - some things stay at 00 as they are in FONV as well as FO3 since FONV duplicates quite a few things from FO3).

EDIT: Also noticed you mention a hidden door into Vault 101... there's no such thing. You must have a mod that adds that, and said mod may not be converted for TTW correctly and is causing the issue.

Steampunkgrl87
Posts: 21
Joined: Sat Sep 14, 2019 6:00 pm

Re: Trouble on the Home front Quest Not Working!

Post by Steampunkgrl87 » Wed Oct 23, 2019 7:35 pm

It was the 06 option. That worked. Thanks! :)

Post Reply