Page 1 of 1

Can't get TTW to run after restarting my computer

Posted: Mon Aug 12, 2019 1:58 pm
by Mamekuma
Hello!

For starters I'd like to point out I know very little about modding or computers, so looking at the one thread regarding my issue made no sense to me.

I followed GamerPoets guide to a T and since then have not modded either Fallout 3 nor New Vegas for fear of breaking it. I simply turned my computer off the night, logged in this morning, and I got this error code:

failed to spawn "FalloutNV.exe": failed to start process (The parameter is incorrect. [87])

Again, I can't stress enough that I haven't touched any files and ONLY launch TTW through MO2.

Any help for a layman like me?

Re: Can't get TTW to run after restarting my computer

Posted: Tue Aug 13, 2019 4:24 am
by Risewild
I don't know much about MO2 since I don't really mod my TTW. But are you running MO2 as Admin (Run as administrator)? If you're not, try doing it.

If you don't know how to do that, check this article. Step 4 is the best solution for software you use a lot:
https://www.raymond.cc/blog/run-program ... trl-shift/

Re: Can't get TTW to run after restarting my computer

Posted: Tue Aug 13, 2019 11:37 pm
by Mamekuma
Sorry for the late reply, but yes, I run everything as admin.

So after an hour or so of searching, it seems that me MO2 directory folder is deleting my usvfs_proxy_x86.dll file upon restart and sleeping. Anyone have any idea why that file keeps getting deleted?

Re: Can't get TTW to run after restarting my computer

Posted: Wed Aug 14, 2019 7:47 am
by RoyBatty
That would be your antivirus/paranoia software.

Re: Can't get TTW to run after restarting my computer

Posted: Wed Aug 14, 2019 12:43 pm
by Mamekuma
I noticed that would pop up every now and then despite me allowing it at all times, but that makes sense! Thanks for the reply, I'll mess with some settings later today to make sure it doesn't keep happening.

Thanks everyone!