Question about mod compatibility

General discussion of Tale of Two Wastelands
Post Reply
KungFuKillerCat
Posts: 5
Joined: Tue Mar 12, 2019 12:41 pm

Question about mod compatibility

Post by KungFuKillerCat » Tue Mar 12, 2019 1:19 pm

I am unsure if i can uninstall Jsawyer and Bleed mid game without any complications so i am asking before i start my new game!

I only use the mods from the recommnded list atm. Should i avoid Jsawyer in this case since it's not on the list but converted? Same thing with interiors project. I saw it was converted recently but is it considered "not recommended" at this point since it is not on the list. I assume i should avoid removing anything with scripts mid game?


Thanks in advance.

User avatar
RoyBatty
Posts: 6515
Joined: Sun Apr 27, 2014 10:26 am
Location: Vault 108

Re: Question about mod compatibility

Post by RoyBatty » Tue Mar 12, 2019 5:46 pm

The recommended list is a starting point, just because something isn't on it doesn't mean it's bad.
Image

Post Reply