I have FX sound lag

General discussion of Tale of Two Wastelands
Post Reply
OnePunchMan
Posts: 4
Joined: Fri Nov 23, 2018 6:32 am

I have FX sound lag

Post by OnePunchMan » Tue Dec 04, 2018 1:32 pm

I install TTW properly, but I have sound issue. I hit and shoot critters but i can hear the FX sounds 1 or 2 seconds later, not at the same time. I don't know what causes these problems so I feel Very annoyed.

i've already wiped out ttw and reinstalled them three times and more.

Please help bros...

User avatar
Risewild
Posts: 2429
Joined: Mon Oct 01, 2012 9:14 am

Re: I have FX sound lag

Post by Risewild » Tue Dec 04, 2018 4:46 pm

I don't know if this will help or not, but it's worth a try.
Check our FAQ, see if what is written there helps:
faq#AudioStuttering
Image

OnePunchMan
Posts: 4
Joined: Fri Nov 23, 2018 6:32 am

Re: I have FX sound lag

Post by OnePunchMan » Wed Dec 05, 2018 1:01 pm

Risewild wrote:
Tue Dec 04, 2018 4:46 pm
I don't know if this will help or not, but it's worth a try.
Check our FAQ, see if what is written there helps:
faq#AudioStuttering
thanks a lot, i resolve my problem. Problem was that my fallout.ini file was set read-only, so i enter audiomemorycache to 8192 but that change didn't apply in my game. So i unchecked read-only on my fallout.ini file and all is go and running now.

User avatar
Risewild
Posts: 2429
Joined: Mon Oct 01, 2012 9:14 am

Re: I have FX sound lag

Post by Risewild » Thu Dec 06, 2018 2:39 am

Glad you managed to fix it :D
Have fun playing TTW ;)
Image

Post Reply