Should TTW Require NVSE

What's new and upcoming in Tale of Two Wastelands? Find out here.
Post Reply
User avatar
Puppettron
Gary
Posts: 1715
Joined: Sat Nov 23, 2013 10:47 pm

there's a huge difference

Post by Puppettron » Fri Feb 21, 2014 6:32 pm

there's a huge difference between "pretty godlike" and "definitely godlike", and that difference would be the location and speed of every particle around :P


perms:  either a full fireworks display spelling out "Puppettron Made This" anytime a user accesses my content in-game, or just give me credit somewhere.

JaxFirehart
Posts: 3003
Joined: Wed Sep 12, 2012 12:33 am

I admit, even I am incapable

Post by JaxFirehart » Fri Feb 21, 2014 6:58 pm

I admit, even I am incapable of violating the Heisenberg Principal.



CourierSix
Posts: 181
Joined: Sun Nov 17, 2013 5:07 pm

It's okay Jax. We don't need

Post by CourierSix » Sat Feb 22, 2014 1:44 am

It's okay Jax. We don't need to measure both your momentum and position at the same time. Because we know you're moving at both 1.01% the speed of light, and in all places at any one time, always. Because you told us so.




And Jax always tells us the truth.


Always


...


...


...


I'm glad we understand one another.



enneract
Posts: 75
Joined: Tue Feb 25, 2014 4:54 pm

I think any objection to

Post by enneract » Wed Feb 26, 2014 10:08 pm

I think any objection to requiring NVSE is laughable, personally, in a 'get off my lawn!' kind of way.



Progman
Posts: 18
Joined: Mon Feb 10, 2014 4:53 am

I've been using Silverlock's

Post by Progman » Tue Mar 04, 2014 12:15 am

I've been using Silverlock's script extenders since OBSE's first release, and I've had nothing but good experiences with every subsequent release.  FOSE, NVSE and SKSE, and rather recently ENB (PRAISE BORIS!) for the memory patch, have only served to improve my experience with every single one of those games.  


If it makes TTW development that much easier, I don't understand why there should even be a conversation.  We don't have to pay for it, it doesn't lower performance, it doesn't increase instability, it optimizes the crap out of stuff, and it's necessary for some of the best mods on the Nexus.  


Honestly, just use the The Mod Configuration Menu as justification.  It'd be really difficult to argue with that miracle of modding.



Four Dyce
Posts: 32
Joined: Tue Feb 04, 2014 5:44 pm

You know the first game I

Post by Four Dyce » Tue Mar 04, 2014 2:28 pm

You know the first game I used it with first was Oblivion, though not for a long time as I was wary of it. Then there was this mod I wanted that used it and I took the plunge and got OBSE. Well my fears were unjustified and I've used it with all Beths games ever since secure in the knowledge that it only enhances modding and therefore the game.


I can understand some hesitant to take the plunge, but on the other hand it somewhat makes me laugh when I see people saying point blank they will not under any circumstances use NVSE even though they [i]really[/i] want to use a mod that uses it. "AWW it uses NVSE? Really? Can I have a non-NVSE version pleeeaassee?" Ugh, f'coff.


Anyway I have absolutely no issue with the NVSE requirement. I think because TTW is not your usual mod and needs a good bit of knowledge (As in it's a little bit more complicated to install, rather that installing NMM and hitting a  download button) anyone thinking of installing this will have more than two brain cells to rub together, thus will have no trouble with an easy to install NVSE. And will more than likely already have it.


ヽ(゜∇゜)ノ Eeeeyyyy sexy laaaaaadyyyy
ヘ( ̄ー ̄ヘ) Op
(ノ ̄ー ̄)ノ Op
ヘ( ̄ー ̄ヘ) Op
(〜 ̄▽ ̄)〜 Op
〜( ̄△ ̄〜) Op
(☞゚∀゚)☞ Oppa Gangnam Style

orik
Posts: 96
Joined: Sun Apr 07, 2013 6:26 pm

I've been out of the loop for

Post by orik » Fri Nov 14, 2014 7:13 pm

I've been out of the loop for a while, what build did you guys swap over to NVSE?



Thanks,

Orik.



scorpion
Posts: 74
Joined: Thu May 22, 2014 8:25 pm

The 2.7 installer will

Post by scorpion » Fri Nov 14, 2014 7:33 pm

The 2.7 installer will automatically download and install NVSE if it's not present.


 


Nothing in TTW currently requires NVSE, but it was added to the requirements and installer so that it can be used from now on.



Gribbleshnibit8
Posts: 481
Joined: Sun Nov 04, 2012 2:06 am

A few things currently use it

Post by Gribbleshnibit8 » Fri Nov 14, 2014 7:35 pm

A few things currently use it if it's present. Location checking, is primary among them. The challenges will make more use of them when they're added, and we'll be using it in more places as we need to.

Jaydog
Posts: 10
Joined: Tue Mar 11, 2014 5:15 pm

It's up to the developers I'm

Post by Jaydog » Sat Nov 15, 2014 2:19 pm

It's up to the developers I'm gona use it regardless, as will most people I assume.  If it makes anything easier for the developers than use it. 



Post Reply