Pages

147 posts / 0 new
Last post
Dead Sirious
Dead Sirious's picture
Trusted Poster
Offline
Last seen: 2 weeks 20 hours ago
Joined: 11/18/2013 - 21:37
Karma: 139
Donor
TTW Performance Guide

Title says it all.

NVSE 5.1b2 is required. http://nvse.silverlock.org/
NVAC is required. http://www.nexusmods.com/newvegas/mods/53635
The newest 4GB patcher by Roy Batty and LuthienAnarion is required. http://www.nexusmods.com/newvegas/mods/62552
Nvidia Profile Inspector is highly recommended for Nvidia users. http://www.guru3d.com/files-details/nvidia-inspector-download.html
 




1.) Search for Fallout New Vegas within the Profile Inspector. Set "Multi-display/mixed-GPU acceleration" to Single display performance mode. Finally set "Power Managment Mode" to Prefer maximum performance. Here's a visual example. http://i.imgur.com/6nYPWVX.png

 




2.) Search through Fallout.ini and FalloutPrefs.ini within your documents. Once there, set bUseThreadedAI=0 to 1. Once done, copy "iNumHWThreads=2," and paste it below bUseThreadedAI=1.

Repeat the same process for the Fallout_default.ini within your Steamapps\common\Fallout New Vegas folder. Here's a visual example. http://i.imgur.com/7rc6Gkq.png

 




3.) Now, we shall enable the engine's built in purging within the three INIs mentioned above. If you're playing with Zan's AutoPurge Crash Protector, uninstall it (you should uninstall it anyways) before applying these superior changes.

bPreemptivelyUnloadCells=0 to bPreemptivelyUnloadCells=1
bSelectivePurgeUnusedOnFastTravel=0 to bSelectivePurgeUnusedOnFastTravel=1

 




4.) Open the Data folder, and search for your NVSE folder. Once there, create a text file and name it "nvse_config.ini." Make sure to create it inside the NVSE folder, not the plugins folder. http://i.imgur.com/C1DLMyz.png

The value for DefaultHeapInitialAllocMB must be between 200 and 500. 420 seems to be the best value according to Roy Batty. It's recommended to play around with it and test the values yourself. ScrapHeapSizeMB is not used by the game so don't try adding that.

 




5.) Stop by the New Vegas Stutter Remover page, and download NVSR_4-1-32 if you're processor predates i5 or i7. For newer processors, download NVSR_4-1-36. The links to Roy Batty's seemingly bug free NVSR INIs may be found in the post attachments.

http://www.nexusmods.com/newvegas/mods/34832 (NVSR)
Scroll down for file attachments. (Pre i5/i7)
Scroll down for file attachments. (Newer processors)

When allowing NVSR to manage your FPS, Vsync provided by the game's engine or other sources must be shut off to avoid conflict between them.

Note: If you do not use any texture mods you may enable heap replacement. Set the size to 384 and use method 6.

 




6.) It's time to switch from v2.0a to v2.0b shaders, this step is solely for Nvidia users. Open the Renderinfo.txt within your documents; Documents\My Games\FalloutNV. There will be a line for the Shader Package, 13 for example. While there, change the letter A's or a's you see into B's or b's. http://i.imgur.com/dr00QFo.png

The game mis-detects which shader model is supported, this is why you set them to b.

Now, go to the Shaders folder within your Data folder, and rename shaderpackage013.sdp to shaderpackage013.sdp_backup. Once done, make a copy of shaderpackage019.sdp, and rename it to shaderpackage013.sdp. Ignore the periods ending my sentences of course.

Do note, 13 is solely an example; the shader package depends on the number your Renderinfo.txt displays.
 




7.) Download http://www.nexusmods.com/newvegas/mods/61265 to improve audio performance.

 



Last Updated 6/22/2017

File Attachments: 

TTW Version Compatibility: 

v2.9

Rating: 

0
Your rating: None
0
No votes yet
Edited by: RoyBatty on 09/24/2017 - 01:28
JaxFirehart
JaxFirehart's picture
Administrator
Offline
Last seen: 4 months 2 weeks ago
Joined: 09/11/2012 - 17:33
Karma: 3778
There is an insert horizontal

There is an insert horizontal line button on the tool bar when creating a comment. Sixth button from the left.

Thanks for posting this.

Dead Sirious
Dead Sirious's picture
Trusted Poster
Offline
Last seen: 2 weeks 20 hours ago
Joined: 11/18/2013 - 21:37
Karma: 139
Donor
I didn't notice before, but

I didn't notice before, but thanks for the direction! It's a lot more appealing for the eyes now. Hopefully, this saves the chat from having to deal with specific performance related questions daily.

We are so the baddest gang in the Wastes!

paragonskeep
paragonskeep's picture
Trusted Poster
Offline
Last seen: 4 hours 58 min ago
Joined: 10/25/2012 - 11:19
Karma: 812
Donor
Thanks for posting. Is there

Thanks for posting. Is there a tool to use if you're NOT running nVidia?

If life is but a test, where's the damn answer key?!?!?

Dead Sirious
Dead Sirious's picture
Trusted Poster
Offline
Last seen: 2 weeks 20 hours ago
Joined: 11/18/2013 - 21:37
Karma: 139
Donor
Radeon Pro's probably your

You're welcome! If there's no similar values within ​AMD Catalyst Control Center. Radeon Pro's probably your best bet.

We are so the baddest gang in the Wastes!

RoyBatty
RoyBatty's picture
Administrator
Offline
Last seen: 1 hour 36 min ago
Joined: 04/27/2014 - 03:26
Karma: 5371
Donor
For ATi users you need to

For ATi users you need to create a new profile in CCC, there is a quide on the STEP project for doing this.

Royhr
Royhr's picture
Trusted Poster
Offline
Last seen: 14 hours 3 min ago
Joined: 03/02/2015 - 19:33
Karma: 404
Donor
Just so I understand this

Just so I understand this correctly since I'm pretty clueless when it comes to video card stuff, whenever I want to run TTW I need to go into Inspector and select the FONV profile and when finished and I quit the inspector it will default back to the generic profile correct?

RoyBatty
RoyBatty's picture
Administrator
Offline
Last seen: 1 hour 36 min ago
Joined: 04/27/2014 - 03:26
Karma: 5371
Donor
No, you have to add the exe's
No, you have to add the exe's to the profile, then hit apply and exit Inspector and you never have to do it again until you update your drivers.

Royhr
Royhr's picture
Trusted Poster
Offline
Last seen: 14 hours 3 min ago
Joined: 03/02/2015 - 19:33
Karma: 404
Donor
Oh ok got it..... Thanks...

Oh ok got it..... Thanks...

Galliano
Galliano's picture
Offline
Last seen: 2 years 3 months ago
Joined: 06/30/2014 - 12:29
Karma: 32
Thanks for this guide!

Thanks for this guide!

I now have unistalled Zan Purge Mod and use the NVSE ini-file.

Does anyone have an idea how to reduce screentearing? I have a little horizontal line e.g. when moving the mouse up and down. With CCC and forced vsync it is better, but not gone. Are there any tweaks about this?

AnvilOfWar
AnvilOfWar's picture
Trusted Poster
Offline
Last seen: 3 months 5 days ago
Joined: 10/09/2013 - 00:59
Karma: 287
Thank you for the guide Dead

Thank you for the guide Dead Sirious.

Several little things in it that I didn't know, now added to my ini's and such.

Brendan McCoy
Brendan McCoy's picture
Offline
Last seen: 3 months 1 week ago
Joined: 12/27/2013 - 22:31
Karma: 41
Donor
@Galliano:

@Galliano:

Here's my configuration, or at least, the parts that deviate from the guide.  It works for me, but your experience may vary.  Some of this may be placebo, but after trying many configurations, this gave me what I believe to be my best results.

- I force a 58fps frame rate limit in my GPU drivers (This might not actually do anything, because of the next thing, though the setting says that it is intended to help with input lag on 60Hz vsync).

- I leave the in-game vsync on (iPresentInterval=1 in .inis)

- I play in Windowed mode (bFull Screen=0 in .inis)

- In the NVSR .ini settings, bManageFPS = 0

- I use OneTweak (from the skyrim nexus, rename the SKSE in the mod to NVSE.  This works as a fakefullscreen as well as doing other things.  I'm not sure what those other things are :P) I prefer this as a fakefullscreen method because it's not another executable dicking around with fallout.

- To remove menu mouse annoyances, set

fForegroundMouseAccelBase=0

fForegroundMouseAccelTop=0

fForegroundMouseBase=0

fForegroundMouseMult=0

in the [controls] section of your fallout .inis (I think these aren't normally in there by default, but they have non-zero default values).

Solid 60fps (Oddly enough, maybe the framerate limiter didn't do anything?), no screen-tearing, stutter as minimized as possible, no input lag, and no crashes.

Arkngt
Arkngt's picture
Trusted Poster
Offline
Last seen: 1 year 2 months ago
Joined: 06/26/2015 - 12:52
Karma: 460
There is a OneTweak version

»You're no match for science!« Doctor Mobius

Arkngt
Arkngt's picture
Trusted Poster
Offline
Last seen: 1 year 2 months ago
Joined: 06/26/2015 - 12:52
Karma: 460
Dead Sirious wrote:

Dead Sirious wrote:

6.) Finally, it's time to switch from v2.0a to v3.0 shaders. Open the Renderinfo.txt within your documents; Documents\My Games\FalloutNV. There will be a line for the Shader Package, 13 for example. While there, change the letter A's or a's you see into B's or b's. http://i.imgur.com/dr00QFo.png


Now, go to the Shaders folder within your Data folder, and shaderpackage013.sdp to shaderpackage013.sdp_backup. Once done, make a copy of shaderpackage019.sdp, and rename it to shaderpackage013.sdp. Ignore the periods ending my sentences of course.

Do note, 13 is solely an example; the shader package depends on the number your Renderinfo.txt displays.

 




7.) Once finished, stop by those several INIs we all know and love, and set bAllow30Shaders=0 to bAllow30Shaders=1. Anyways, that's about it. Good luck, and have fun.

I tried this in Fallout 3 and then I got missing water. Trying again with FNV/TTW, I still get missing water. This is with an ATI card (XFX Radeon HD 7950 3GB GDDR5). Perhaps it should be added to the guide that it doesn't work with ATI cards? Or is it something I can try to make it work? (I've followed the guide to the letter in both cases).

Also, I minor thing:

and shaderpackage013.sdp to shaderpackage013.sdp_backup

should (probably) be:

and rename shaderpackage013.sdp to shaderpackage013.sdp_backup

»You're no match for science!« Doctor Mobius

Arkngt
Arkngt's picture
Trusted Poster
Offline
Last seen: 1 year 2 months ago
Joined: 06/26/2015 - 12:52
Karma: 460
Also, as I mentioned in

Also, as I mentioned in another thread, I don't think the guide should say

Nvidia Inspector is required. http://www.guru3d.com/files-details/nvidia-inspector-download.html

as it's Nvidia specific, so can't be used by ATI users - and thus can't be required (as I can play TTW fine w/o it).

Why not say "highly recommended for those with Nvidia cards" instead?

»You're no match for science!« Doctor Mobius

Dead Sirious
Dead Sirious's picture
Trusted Poster
Offline
Last seen: 2 weeks 20 hours ago
Joined: 11/18/2013 - 21:37
Karma: 139
Donor
Totally forgot to write

Totally forgot to write "rename" there. Thanks for pointing it out.

Roy and I don't play with fake full screen. Personally, I've noticed smoother gameplay without it.

We are so the baddest gang in the Wastes!

Arkngt
Arkngt's picture
Trusted Poster
Offline
Last seen: 1 year 2 months ago
Joined: 06/26/2015 - 12:52
Karma: 460
No, I don't use it for FNV

No, I don't use it for FNV either. For F3 I use it simply for being able to alt tab. Haven't noticed either better or worse performance with it.

»You're no match for science!« Doctor Mobius

KeltecRFB
KeltecRFB's picture
Trusted Poster
Offline
Last seen: 9 months 6 days ago
Joined: 08/19/2013 - 12:54
Karma: 889
Donor
Watch Zan purge guys, this

Watch Zan purge guys, this does effect some mods negatively.  Just make sure to read the Mod description for the effects and if it effects that particular mod.

"TTW is the Fallout version of The One Ring. The One Ring to rule them all."

"Si vis pacem, para bellum!"

My new favorite, the IWI TC-21 Tavor

Dead Sirious
Dead Sirious's picture
Trusted Poster
Offline
Last seen: 2 weeks 20 hours ago
Joined: 11/18/2013 - 21:37
Karma: 139
Donor
There's no recommendation for

There's no recommendation for Zan's Auto Purge within the post.

We are so the baddest gang in the Wastes!

Arkngt
Arkngt's picture
Trusted Poster
Offline
Last seen: 1 year 2 months ago
Joined: 06/26/2015 - 12:52
Karma: 460
Is there a way to check if

Is there a way to check if the game is using Shader Model 3.0? I guess it doesn't if you don't rename the shaderpackage successfully? But the RendererInfo says that my card supports (and uses?) it:

3.0 Support         : yes

3.0 Lighting       : yes

So if I turn on bAllow30Shaders=1 in the ini's, is there a way to check if it works or not ingame? Do you see any graphical difference with the lighting - or can you check it some other way?

»You're no match for science!« Doctor Mobius

KeltecRFB
KeltecRFB's picture
Trusted Poster
Offline
Last seen: 9 months 6 days ago
Joined: 08/19/2013 - 12:54
Karma: 889
Donor
Dead Sirious wrote:

Dead Sirious wrote:

There's no recommendation for Zan's Auto Purge within the post.

You mean there is a recommendation to uninstall it.

"TTW is the Fallout version of The One Ring. The One Ring to rule them all."

"Si vis pacem, para bellum!"

My new favorite, the IWI TC-21 Tavor

JaxFirehart
JaxFirehart's picture
Administrator
Offline
Last seen: 4 months 2 weeks ago
Joined: 09/11/2012 - 17:33
Karma: 3778
From what I remember, Zan's

From what I remember, Zan's Auto Purge is a proven placebo.

RoyBatty
RoyBatty's picture
Administrator
Offline
Last seen: 1 hour 36 min ago
Joined: 04/27/2014 - 03:26
Karma: 5371
Donor
Indeed it is, when issuing

Indeed it is, when issuing PCB via command the game immediately reloads the data. Only using the ini tweaks works to actually purge the heap in my experience.

Brendan McCoy
Brendan McCoy's picture
Offline
Last seen: 3 months 1 week ago
Joined: 12/27/2013 - 22:31
Karma: 41
Donor
Arkngt wrote:

Arkngt wrote:

 

There is a OneTweak version for FNV.

 

That version isn't officially maintained, however.  It's an old version that somebody uploaded on NV nexus that just had the SKSE directory renamed to NVSE.

Galliano
Galliano's picture
Offline
Last seen: 2 years 3 months ago
Joined: 06/30/2014 - 12:29
Karma: 32
Thx for the hints!

Thx for the hints!

@Brendan McCoy:
deactivating iPresentInterval removes the screen tearing but caps the FPS at 30.


Regarding OneTweak: this is the new FNV version: http://www.nexusmods.com/newvegas/mods/59266/

duckyduckyquackquack
duckyduckyquackquack's picture
Offline
Last seen: 2 years 2 months ago
Joined: 10/17/2014 - 07:23
Karma: 36
The PasteBin for INI settings

The PasteBin for INI settings for NVSR for New Processors has been removed apparently. Could you repost this please?

Dead Sirious
Dead Sirious's picture
Trusted Poster
Offline
Last seen: 2 weeks 20 hours ago
Joined: 11/18/2013 - 21:37
Karma: 139
Donor
Updated. http://pastebin.com

Posted a new link. http://pastebin.com/by7NrQ5w

We are so the baddest gang in the Wastes!

duckyduckyquackquack
duckyduckyquackquack's picture
Offline
Last seen: 2 years 2 months ago
Joined: 10/17/2014 - 07:23
Karma: 36
Thank You Dead Sirious

Thank You Dead Sirious

Brendan McCoy
Brendan McCoy's picture
Offline
Last seen: 3 months 1 week ago
Joined: 12/27/2013 - 22:31
Karma: 41
Donor
iPresentInterval does not

iPresentInterval does not have the behavior you described, at least for me.

Dood
Dood's picture
Offline
Last seen: 2 years 3 days ago
Joined: 06/12/2015 - 23:10
Karma: 90
So I tried this and now menus

So I tried this and now menus lag like hell. The game lags just to sell items to merchants or open menus. One thing I also realize is that I couldn't click/skip the intro logo when starting the game.

Now I reverted all settings back before this guide, except for the cell purge tweak. It's back to normal, but what could've caused this?

Lucent ENB for TTW

RoyBatty
RoyBatty's picture
Administrator
Offline
Last seen: 1 hour 36 min ago
Joined: 04/27/2014 - 03:26
Karma: 5371
Donor
Potato computer.

@Dood Potato computer or user error.

Attached ini for i5/i7 processors and NVSR 4.1.36

File Attachments: 

Dood
Dood's picture
Offline
Last seen: 2 years 3 days ago
Joined: 06/12/2015 - 23:10
Karma: 90
Alright I'll try it again.

Alright I'll try it again. Thanks.

Edit: Yep, it's definitely that NVSR tweak. I tried your file attachment and menus lag like hell again. Also, it's not a hardware issue. It only happens if I use that tweak. Just moving between tabs in the Pipboy takes like 2 seconds.

Lucent ENB for TTW

RoyBatty
RoyBatty's picture
Administrator
Offline
Last seen: 1 hour 36 min ago
Joined: 04/27/2014 - 03:26
Karma: 5371
Donor
Did you turn off vsync in the

Did you turn off vsync in the game settings?

Oh, I should mention that it doesn't play nice with ENB, maybe that's the issue.

Dood
Dood's picture
Offline
Last seen: 2 years 3 days ago
Joined: 06/12/2015 - 23:10
Karma: 90
RoyBatty wrote:

RoyBatty wrote:

 

Did you turn off vsync in the game settings?

Oh, I should mention that it doesn't play nice with ENB, maybe that's the issue.

Oh, so that's why.

Lucent ENB for TTW

TsurudaHimeko
TsurudaHimeko's picture
Offline
Last seen: 1 year 3 months ago
Joined: 12/17/2014 - 03:17
Karma: 203
I am using AMD CPU. As for
I am using AMD CPU. As for NVSR, will 4.1.32 work better than 4.1.36?

AMD FX6100 OC to 3.42 / Sandisk SSD240G /GTX960 2G /16GB system ram DDR3 /

RoyBatty
RoyBatty's picture
Administrator
Offline
Last seen: 1 hour 36 min ago
Joined: 04/27/2014 - 03:26
Karma: 5371
Donor
Try them out yourself and

Try them out yourself and compare?

(Chazzen smells like dog buns) (in joke)

starscreamM14
starscreamM14's picture
Offline
Last seen: 2 years 2 months ago
Joined: 06/21/2015 - 13:08
Karma: 25
i have a potentially silly

i have a potentially silly question;   it says i should set iNumHWThreads=2,  

now do i place the comma after it ? or do i not place a comma after it like so: iNumHWThreads=2

can someone pls tell me ? im just gonna do without the comma but whether im right or wrong can someone pls say ?

in clear language too pls because im an idiot.

and also, do i do the cell purge ini tweaks in the fallout default ini too ? (because it doesn't specify if i should)

and last, can someone copy-paste between highlights, what exactly it is that i have to put in that nvse ini file this guide told me to make.

i have a mustache.

Dead Sirious
Dead Sirious's picture
Trusted Poster
Offline
Last seen: 2 weeks 20 hours ago
Joined: 11/18/2013 - 21:37
Karma: 139
Donor
Nah, ignore the commas,

Nah, ignore the commas, quotation marks, and periods.

We are so the baddest gang in the Wastes!

starscreamM14
starscreamM14's picture
Offline
Last seen: 2 years 2 months ago
Joined: 06/21/2015 - 13:08
Karma: 25
thanks, but that doesnt

thanks, but that doesnt really answer all of my questions. sorry.

i have a mustache.

RoyBatty
RoyBatty's picture
Administrator
Offline
Last seen: 1 hour 36 min ago
Joined: 04/27/2014 - 03:26
Karma: 5371
Donor
NO comma.

NO comma.

Mariofan17
Mariofan17's picture
Offline
Last seen: 1 year 5 months ago
Joined: 11/30/2014 - 17:08
Karma: 421
Yes. You do the cell purge

Yes. You do the cell purge tweaks in all 3 Ini files.

Galliano
Galliano's picture
Offline
Last seen: 2 years 3 months ago
Joined: 06/30/2014 - 12:29
Karma: 32
Hey TTW-Team,

Hey TTW-Team,
what do you guys think about this mod I came across:

Ultimate Performance TTW: http://www.nexusmods.com/newvegas/mods/59774/?

It disabled some rocks around the Capital Wasteland and the Mojave Wasteland. It also deletes the rocks as static objects, which could be a problem if some other mod refers to it. Or am I wrong?

Performance is good, but at which cost?

JaxFirehart
JaxFirehart's picture
Administrator
Offline
Last seen: 4 months 2 weeks ago
Joined: 09/11/2012 - 17:33
Karma: 3778
First off, I've never seen

First off, I've never seen ANY performance increase using those types of mods. I have a pretty modern computer, but this game is so old it doesn't take much to hit max specs. Just my opinion, take it or leave it.

Deleting the base forms is foolish, it could cause crashes if other mods can't find that base form.

Deleting the objects in the wasteland... it could cause problems, but IDK if disabling would help performance the same as deleting them.

I would suggest using it if you really see a performance increase, but if you get any crash to desktops it would be the first think to disable.

TrickyVein
TrickyVein's picture
Moderator
Offline
Last seen: 1 week 3 days ago
Joined: 03/29/2013 - 08:04
Karma: 1305
I'd say the cost is to

I'd say the cost is to visuals when using so-called performance mods like this. Your game renders so many triangles already, a couple hundred or even thousand removed doesn't impact how the game runs. 

What may cause slowdown for some users are effects like light beams and mist - any time the game has to render transparency and blend alpha together from different objects. Then, it's only when these objects  are literally displayed on the screen. 

RoyBatty
RoyBatty's picture
Administrator
Offline
Last seen: 1 hour 36 min ago
Joined: 04/27/2014 - 03:26
Karma: 5371
Donor
I tried these types of mods

I tried these types of mods when I first started playing the game (removers), they made 0 difference to my frame rates.

Poor lighting affects performance much more, also anytime there is refraction or reflection in water etc.

RaMDeMiZeR
RaMDeMiZeR's picture
Offline
Last seen: 1 year 11 months ago
Joined: 09/19/2013 - 18:45
Karma: 2
I just wanted to take a

I just wanted to take a moment to say OMG THANK YOU SO MUCH! For posting this. I'm pretty nub when it comes to modding but after working my way through this guide my TTW has never looked and ran so well. My CTDs have pretty much all been solved and now I can finally explore the wasteland with minimal frustration. Cheers mate this bowl is for you!. =P

-RaM

DireWulvyn
DireWulvyn's picture
Offline
Last seen: 2 months 2 weeks ago
Joined: 11/07/2013 - 22:33
Karma: 67
OK

OK

I can't seem to get the nvse_loader.exe or the 4GB-FNV.exe enabler to add to the FNV profile in the "nvidia inspector" app..

I can find them, I add to profile [add with the add application to profile button] and click open. The window closes, I click Apply changes and...

Nothing happens.

I close app., reopen, and the green bar at the top of the inspector is the same as before [just the FNV .exes and launchers]

NO 4GBFNV.exe or nvse_loader.exe appear.

What am I missing?

EDIT; Is there a specific place to install it to?

PS-Not running a TTW game right now, just FNV while I check out some mods for future use in a TTW run.

PPS-Nothing I try seems to work, after clicking apply changes and closing, when I reopen, everything has reverted to "default" settings.

I'm confuzzeled

THX

Stay young! Learn something new everyday, no matter what!

Dead Sirious
Dead Sirious's picture
Trusted Poster
Offline
Last seen: 2 weeks 20 hours ago
Joined: 11/18/2013 - 21:37
Karma: 139
Donor
Run the program as

Run the program as administrator?

We are so the baddest gang in the Wastes!

DireWulvyn
DireWulvyn's picture
Offline
Last seen: 2 months 2 weeks ago
Joined: 11/07/2013 - 22:33
Karma: 67
"Dead Sirious"

"Dead Sirious"

Yes, running program as administrator.

No effect, nothing takes hold after I close it, everything is back to what it was when I open it again.

Don't know if this would effect the program, but I'm using a "Merc Stealth" gaming keyboard which has presets [I'm not using them, but they are there]. Or perhaps something concerning the actual nvidia program?

IDK! Grrrr....

THX

PS-I've done everything else in this lovely guide and all is A-OK as far as I can tell.

Stay young! Learn something new everyday, no matter what!

RoyBatty
RoyBatty's picture
Administrator
Offline
Last seen: 1 hour 36 min ago
Joined: 04/27/2014 - 03:26
Karma: 5371
Donor
Any other profile manager

Any other profile manager will prevent nvidia inspector from making changes. Also uninstall NVIDIA Experience, useless bloatware coded by interns.

DireWulvyn
DireWulvyn's picture
Offline
Last seen: 2 months 2 weeks ago
Joined: 11/07/2013 - 22:33
Karma: 67
THX All.

THX All.

"Roy Batty" Tried your suggestion.Still no effect.

Further delving reveals my Merc Stealth keyboard does not have any presets for Fallouts and I'm not running any profile on it except the default [general all-round] setting. I can't uninstall the program it or I lose keyboard functions.

I'm thinkin' it must be "Administrator" rights on another program somewhere, but I can't seem to figure out what/where/etc.

[Win 7-Pro (SP 1), 64 bit, OEM, with Administrator rights]

Now I'm even more confuzzeled. Urggg...

Not having any other problems [yet/at this time]

THX

Stay young! Learn something new everyday, no matter what!

Pages