44 posts / 0 new
Last post
alphaidiot
alphaidiot's picture
Offline
Last seen: 4 years 2 months ago
Joined: 09/21/2012 - 15:49
Karma: 67
Anchorage glitches

Here are few minor glitches I've counted while playing Operation Anchorage. 

- Freezing when open pipboy during artillery mission. It's ok when the game just got loaded, but 100% freeze when open it after playing few minutes passed. Clearing the mission, everything gets fine.

- Defender Morrill and 1 attached Outcast won't move to the ruin by 60% chance. He and his buddy just stand right in front of it, while one left Outcast charge into it alone.

- I saw this is listed as fixed, but Chinese Commando Hat mesh is still missing somehow. (using Alpha 1.41a)

- Winterized T51b helmet is missing the light, which is overglowing.

 

Category: 

Bug report

Component: 

Other

Priority: 

Minor

Status: 

Closed (merged)

Project: 

Tale of Two Wastelands

Version: 

TTW 2.0

Reporter: 

alphaidiot

Created: 

Sat, 03/16/2013 - 13:17

Updated: 

Thu, 08/29/2013 - 14:23
Edited by: Anonymous (not verified) on 08/29/2013 - 14:23
Hotseat0
Hotseat0's picture
Offline
Last seen: 4 years 1 month ago
Joined: 03/23/2013 - 10:07
Karma: 0
Another glitch that i found

Another glitch that i found recently is after i completed the simulation it just freezes on me and crashes.

Appletart
Appletart's picture
Offline
Last seen: 1 year 8 months ago
Joined: 10/04/2012 - 10:23
Karma: 54
I can go through the

I can go through the simulation with minor loading freezing when leaving the command tent, after reloading the game it works. I'm stuck now at the end when you defeat the chinese general. General Chase approaches me says "The simulation has concluded" then runs off and i can't interact with him after that so i'm stuck, help

sesom
sesom's picture
Moderator
Offline
Last seen: 1 year 6 months ago
Joined: 09/20/2012 - 12:16
Karma: 611
I made the fix for TTW 1.41a

I made the fix for TTW 1.41a I take a look what has gone wrong in TTW2.

Sal The Thief
Sal The Thief's picture
Offline
Last seen: 2 weeks 9 hours ago
Joined: 04/10/2013 - 10:08
Karma: 13
Echoing Appletart on this one

Echoing Appletart on this one. I've tried dropping all my items and getting to the ending with two different loadouts with no success. I've also tried disabling all of my mods to no avail.

 

sesom
sesom's picture
Moderator
Offline
Last seen: 1 year 6 months ago
Joined: 09/20/2012 - 12:16
Karma: 611
Ok it was a different problem

Ok it was a different problem then in TTW 1.4 actually it's a "bug" in Bethesda's original that can happen in vanilla FO3. TTW2 only brought it up and was affected the whole time. Dropping the gear btw, doesn't help. That's the old bug which is fixed in TTW. You have to use a save before killing the chinese general that this fix can does it's work.

Edit: Had a problem with my loadorder as I made the first version of the fix. So I made a corrected version. Please redownload. (We should stay to our old work principle and don't upload to bugtracker until all is clear and tested.)

Fix is here:

 

File Attachments: 

Appletart
Appletart's picture
Offline
Last seen: 1 year 8 months ago
Joined: 10/04/2012 - 10:23
Karma: 54
Thank you so much, i was

Thank you so much, i was afraid i was gonna have to redo everything

Sal The Thief
Sal The Thief's picture
Offline
Last seen: 2 weeks 9 hours ago
Joined: 04/10/2013 - 10:08
Karma: 13
Where do I put the .esm in

Where do I put the .esm in terms of load order? It causes my game to crash immediately upon start up currently.

sesom
sesom's picture
Moderator
Offline
Last seen: 1 year 6 months ago
Joined: 09/20/2012 - 12:16
Karma: 611
Sal I had a problem with my

Sal I had a problem with my loadorder. Thanks for reporting. The new version is now 100% according TTW2 recommended loadorder.

Sal The Thief
Sal The Thief's picture
Offline
Last seen: 2 weeks 9 hours ago
Joined: 04/10/2013 - 10:08
Karma: 13
I'm still getting a crash

I'm still getting a crash (only when I enable the fix). Do I need to have Courier's Stash in order to make it work?

FalloutNV.esm
DeadMoney.esm
HonestHearts.esm
OldWorldBlues.esm
LonesomeRoad.esm
GunRunnersArsenal.esm
Fallout3.esm
Anchorage.esm
ThePitt.esm
BrokenSteel.esm
PointLookout.esm
Zeta.esm
TaleOfTwoWastelands.esm
ttw2oachasefixcorrected.esp

Total active plugins: 14
Total plugins: 30
 

Trying to launch the game gives me the "Fallout has stopped working" error before any menus load at all.

Appletart
Appletart's picture
Offline
Last seen: 1 year 8 months ago
Joined: 10/04/2012 - 10:23
Karma: 54
I put the ttw2oachasefix.esp

I put the ttw2oachasefix.esp at the end of all the TTW esps and it worked

sesom
sesom's picture
Moderator
Offline
Last seen: 1 year 6 months ago
Joined: 09/20/2012 - 12:16
Karma: 611
Sal: yes the courier stash is

Sal: yes the courier stash is in. Appletart: please change to the corrected version it's safer.

Appletart
Appletart's picture
Offline
Last seen: 1 year 8 months ago
Joined: 10/04/2012 - 10:23
Karma: 54
It don't matter now, the fix

It don't matter now, the fix i got worked and i'm passed that bit, its redundant now for me.

JnPathfinder
JnPathfinder's picture
Offline
Last seen: 1 year 6 months ago
Joined: 04/09/2013 - 15:29
Karma: 42
Donor
Same for me, thanks!! 

Same for me, thanks!! 

Appletart wrote:

I put the ttw2oachasefix.esp at the end of all the TTW esps and it worked

 

( Now back to figuring why zeta will not initiate...)

Corvette3
Corvette3's picture
Offline
Last seen: 4 years 3 weeks ago
Joined: 04/19/2013 - 11:51
Karma: 0
Is this still a current issue

Is this still a current issue in  With chase saying "the simulation has concluded" and then it not concluding? its happened to me in 2.22a so hopefully that esp works...

Michele Magus
Michele Magus's picture
Offline
Last seen: 4 months 3 days ago
Joined: 04/05/2013 - 21:39
Karma: 14
The dialog option in which

The dialog option in which you get the Chinese General to kill himself is producing this error in General Chase script or behavior as well.
It also fails to jump me out when I blow the Chinese General's head off and talk to General Chase.

Thanks for posting the fix. :)

sesom
sesom's picture
Moderator
Offline
Last seen: 1 year 6 months ago
Joined: 09/20/2012 - 12:16
Karma: 611
The reason for this bug is a

The reason for this bug is a different order of "infos" in chases dialoge in TTW then in the original FO3. So this bug will happen regardless which ending is happening. My fix puts a condition to the problematic dialog so it is called only when chase already had done the important (moving the player back) lines.

jaassu
jaassu's picture
Offline
Last seen: 2 years 1 week ago
Joined: 02/18/2013 - 05:14
Karma: 44
Could you fix the fix so that

Could you fix the fix so that it does not need those additional packages like caravanpack and alike as newest version of TTW does not require these anymore ?

TJ
TJ's picture
Administrator
Offline
Last seen: 4 months 3 weeks ago
Joined: 09/17/2012 - 06:06
Karma: 2842
Donor
sesom wrote:(We should stay
sesom wrote:
(We should stay to our old work principle and don't upload to bugtracker until all is clear and tested.) I agree. The patches should be in the usual for team/tester use and not in the wild until incorporated. Most players can't diagnose the issues when something doesn't work as planned. Then you get tons of "it still no werks!!"
xakaryeh
xakaryeh's picture
Offline
Last seen: 3 years 12 months ago
Joined: 05/27/2013 - 16:39
Karma: 0
Sorry, i know that this is

Sorry, i know that this is from like a month ago, but i've downloaded the fix file and i'm just sitting here staring at my computer. What do i even do with that file? Sorry, i guess i'm more computer illiterate than anticipated. It won't go into my NMM, and i just have no idea what to do. It would be very nice if you helped, sorry.

chucksteel
chucksteel's picture
Team Member
Offline
Last seen: 2 months 3 weeks ago
Joined: 08/15/2012 - 08:20
Karma: 1841
If your talking about sesomes

If your talking about sesomes fix.esp just drop it into Fallout New Vegas\ Data folder and, activate it with NMM. The issue is because of 10 mm weapons you can also try to drop them before trying to exit.

Risewild
Risewild's picture
Moderator
Offline
Last seen: 2 hours 13 min ago
Joined: 10/01/2012 - 02:14
Karma: 3011

Issue changes: 

Status: Unverified » Needs Playtesting
chucksteel
chucksteel's picture
Team Member
Offline
Last seen: 2 months 3 weeks ago
Joined: 08/15/2012 - 08:20
Karma: 1841
fixed for the next update.

fixed for the next update.

chucksteel
chucksteel's picture
Team Member
Offline
Last seen: 2 months 3 weeks ago
Joined: 08/15/2012 - 08:20
Karma: 1841

Issue changes: 

Status: Needs Playtesting » Closed (merged)
Comanche
Comanche's picture
Offline
Last seen: 1 year 7 months ago
Joined: 07/11/2013 - 14:41
Karma: 1
sesom wrote:

sesom wrote:

Fix is here:


Thanx dude) You just saved my 2 hour's playtime)
It works just fine on v.2.2a
Zekx
Zekx's picture
Offline
Last seen: 3 years 5 months ago
Joined: 07/19/2013 - 13:31
Karma: 0
i did exactly as you said,

i did exactly as you said, although im using the fallout mod manager. i downloaded the file and placed it in the new vegas data folder and when i try to add the mod through fmm nothing shows up. i saved it to my desktop and still it wont show up. i tried to install it right from my down loads but it also wont show up there. as long as im not using a mod manager i can find the file no problem but it is no where to be found when trying to add the mod to the package manager to extract. what could i be doing wrong?

edit: i opened the file with winrar and found them easily. i could continue the mission as normal.

plumjuice
plumjuice's picture
Team Member
Offline
Last seen: 8 months 3 weeks ago
Joined: 12/12/2012 - 03:59
Karma: 534
I'm pretty sure all the fixes

I'm pretty sure all the fixes around here are given as a lone esp. They cannot be added to the package manager. Just tick the box on the esp/esm list.

Risewild
Risewild's picture
Moderator
Offline
Last seen: 2 hours 13 min ago
Joined: 10/01/2012 - 02:14
Karma: 3011

Issue changes: 

Status: Closed (merged) » Ready to Merge
Omen6x13
Omen6x13's picture
Offline
Last seen: 2 years 4 months ago
Joined: 10/13/2013 - 11:46
Karma: 0
jaassu wrote:

jaassu wrote:

 

Could you fix the fix so that it does not need those additional packages like caravanpack and alike as newest version of TTW does not require these anymore ?

So is anyone going to address this problem? Or am i simply out of luck when it comes to completing OA

chucksteel
chucksteel's picture
Team Member
Offline
Last seen: 2 months 3 weeks ago
Joined: 08/15/2012 - 08:20
Karma: 1841
OA fix that doesn't require

OA fix that doesn't require the stash packs.

File Attachments: 

Heavytron
Heavytron's picture
Offline
Last seen: 3 years 6 months ago
Joined: 11/11/2013 - 14:13
Karma: 0
Does not work for me. It does

Does not work for me. It does not matter what I do or where I place the .esp with fomm.

If I can't fix this General Chase problem with .esp can I do it with console command of some sort? 

I have a save ready both outside the base and auto-save inside the base.

Wilsmoove
Wilsmoove's picture
Offline
Last seen: 3 years 6 months ago
Joined: 10/30/2013 - 16:43
Karma: 9
At least you guys can get

At least you guys can get inside the base....

I'm stuck outside where the turrets are at and every time I walk towards them I crash to desktop

Wilsmoove
Wilsmoove's picture
Offline
Last seen: 3 years 6 months ago
Joined: 10/30/2013 - 16:43
Karma: 9
I fixed my problem by using

I fixed my problem by using noclip to move around the glitched area, and was able to advance that way with no troubles

Fire50
Fire50's picture
Offline
Last seen: 3 years 5 months ago
Joined: 11/15/2013 - 05:53
Karma: 0
I tried the no stash pack

I tried the no stash pack required version of the fix and still get the bug where I can't talk to him for debriefing

 

bug happened on both times I tried to complete the simulation (two different characters)

trying to use setstage didn't work either sadly.

 

Edit: The no stash pack fix doesn't work use the stash pack fix if you can!

Niar26
Niar26's picture
Offline
Last seen: 2 years 11 months ago
Joined: 06/10/2013 - 19:41
Karma: 59
Try this , fire 50

Try this , fire 50

File Attachments: 

YoloSwaggins
YoloSwaggins's picture
Offline
Last seen: 3 years 5 months ago
Joined: 04/26/2013 - 08:59
Karma: 0
Good to know I'm not the only

Good to know I'm not the only one with this issue, but none of the fixes so far have worked.

 

 

Bastian772
Bastian772's picture
Offline
Last seen: 3 years 3 months ago
Joined: 10/28/2013 - 21:12
Karma: 96
YoloSwaggins wrote:

YoloSwaggins wrote:

Good to know I'm not the only one with this issue, but none of the fixes so far have worked.

If Niar's post doesn't work for you, search the Mod Release section for the 2.2 combined bugfix patch.  That will for-sure fix General Chase misbehaving after you kill Jingwei, so long as you load a save before he dies.

YoloSwaggins
YoloSwaggins's picture
Offline
Last seen: 3 years 5 months ago
Joined: 04/26/2013 - 08:59
Karma: 0
Oh hey, it worked.

Oh hey, it worked.

Thanks for that.

nickolaivex
nickolaivex's picture
Offline
Last seen: 3 years 5 months ago
Joined: 12/13/2013 - 09:05
Karma: 0
I have discovered a way to

I have discovered a way to fix the General Chase glitch at the end of the mission without having to download patches or fixes. This is particularly useful if you only did a full save before entering the simulation like I did and can't load an earlier save.

If you're trapped at the very end of the simulation and General Chase will not speak to you, type this into console.

coc DLC02VSS01
This command will bring you back to the simulation room back at the outpost and you will be spoken to by McGraw. I had tried the 'player.moveto' command and it did not work for me, but this one works.

As a side note, when you are transported back you will probably keep all your items you had with you on anchorage, but you'll also be given all the items you had before the fact.

Bastian772
Bastian772's picture
Offline
Last seen: 3 years 3 months ago
Joined: 10/28/2013 - 21:12
Karma: 96
Keeping the things you had in

Keeping the things you had in the simulation would disqualify this as a viable fix, in my opinion.  Though it is a good workaround for people who don't want to use a plugin.

It's a moot point though, as a simple patch has been posted for 2.2 already and the issue is fixed with the next version of TTW's release.

TyrisBel
TyrisBel's picture
Offline
Last seen: 2 years 10 months ago
Joined: 04/27/2013 - 12:22
Karma: 1
Ok, Mine has been perfectly

Ok, Mine has been perfectly bug free up until I try and enter the chinese compound (right after Power Armored soldiers blow the doors off the compound) at which point it CTDs :( I can see one other person has this problem, but no fixes yet?

TJ
TJ's picture
Administrator
Offline
Last seen: 4 months 3 weeks ago
Joined: 09/17/2012 - 06:06
Karma: 2842
Donor
This is fixed. Here's an

This is fixed in RC R235. Here's an updated patch for it until the next release.

File Attachments: 

Fullmetal Roxas
Fullmetal Roxas's picture
Offline
Last seen: 3 months 3 weeks ago
Joined: 09/07/2015 - 15:23
Karma: 4
I have a new one, inside the

I have a new one, inside the artillary room, everyone, including myself, are all stuck in one spot.

RoyBatty
RoyBatty's picture
Administrator
Offline
Last seen: 2 hours 6 min ago
Joined: 04/27/2014 - 03:26
Karma: 4805
Donor
Nevada Skies, RWLE or Project

Nevada Skies, RWLE or Project Reality causes junknado... RWLE is in the process of being fixed.