4 posts / 0 new
Last post
BelGarion
BelGarion's picture
Offline
Last seen: 4 months 2 weeks ago
Joined: 03/15/2013 - 13:10
Karma: 73
UrbanStatue01 wrong NIF reference.

In world it shows as a broken texture, in the GECK it shows as a broken texture, the GECK shows the model reference is 

NVDLC03\Architecture\Urban\Statues\NVDLC03UrbanStatue01.NIF

Poking at the OldWorldBlues - Main.bsa (It's the 3rd DLC) shows no such nif exists, it *does* however, show a

NVDLC03\Architecture\Urban\Statues\NVDLC03x13UrbanStatue01.NIF

Which, if I extract it and put it into the right folder, and change the reference in the GECK, fixes the issue. So...

And in case your wondering, yes, with the GECK I only loaded up only the FO:NV, FO:3, and TTW ESMs, nothing more.

Category: 

Bug report

Component: 

Graphics

Priority: 

Normal

Status: 

Closed (merged)

Project: 

Tale of Two Wastelands

Version: 

TTW 2.2

Reporter: 

BelGarion

Created: 

Mon, 09/30/2013 - 23:57

Updated: 

Sun, 12/22/2013 - 22:35
Edited by: JaxFirehart on 12/22/2013 - 22:35
JaxFirehart
JaxFirehart's picture
Administrator
Offline
Last seen: 4 months 2 weeks ago
Joined: 09/11/2012 - 17:33
Karma: 3779
I'm fairly sure this has

I'm fairly sure this has already been reported and is fixed, but can't be certain, anyone else more sure than I am?

chucksteel
chucksteel's picture
Team Member
Offline
Last seen: 2 weeks 4 days ago
Joined: 08/15/2012 - 08:20
Karma: 1835
it's fixed jax it is the

it's fixed jax it is the missing statues around the mall and by the nuka cola plant. 

I'm sure of it and that it is fixed in 2.3. 

JaxFirehart
JaxFirehart's picture
Administrator
Offline
Last seen: 4 months 2 weeks ago
Joined: 09/11/2012 - 17:33
Karma: 3779

Issue changes: 

Status: Unverified » Closed (merged)
Topic locked