3 posts / 0 new
Last post
Bandy
Bandy's picture
Offline
Last seen: 2 weeks 3 hours ago
Joined: 09/03/2016 - 06:23
Karma: 71
TTW will not start = Mod Organizer/NMM update?

The last few days on start up Mod Organizer gave a "Login failed, Try again?" error window, but I was able to ignore the error by clicking "No" and then initialized TTW through MO/NVSE.  Played TTW May 11, 2018  BUT as of May 12 now the game will not start at all.

I see NMM requires a security update, but there is some confusion about old mods, if this just means downloading them, or actually playing old mods in games.   I haven't installed or use NMM by itself (I manually download), but in my Mod Organizer v1.3.11 install it says NMM is 0.52.3 so it is a component of MO, correct?  Apparently this 'legacy' version has been patched as well...

https://www.nexusmods.com/stateofdecay/news/13481?BH=0

For convenience, both updated versions of NMM can be found on a new file page setup to make this a little easier. Remember, download 0.65.0 if you are using a version of NMM that is 0.60.x or later. Download 0.52.4 if you are using version 0.52.3 of NMM.

However, not sure this old version of NMM is why TTW is not starting up, since I was able to play TTW before when the "Failed to login" error popped up a week or more ago.  Rather than thrash about for a fix (which I am prone to do, and am doing anyways...), please, any insights would be appreciated. 

EDIT: Here are some links to NMM fixes (helping people to download again - but not my issue) However, I still cannot start up TTW or my Skyrim STEP install with these fixes, so not sure if NMM update or MO update is a red herring for this problem...

https://www.reddit.com/r/skyrimmods/comments/8hyzrp/cant_download_mods_or_log_into_nexus_with_mod/?st=jh38e5zp&sh=ac820ecf#bottom-comments

This Nexus download for a MO "classic" update to v1.3.12 (posted May 8, 2018) does not resolve the start up impasse... https://www.nexusmods.com/skyrim/mods/91254?tab=description

This link purports to resolve without updating NMM: https://www.reddit.com/r/oblivionmods/comments/8ib9id/guide_login_fix_for_mo1nmm_no_update_needed/?st=jh3crbx1&sh=262b034b  But it is not working at this time to solve starting modded games from MO...

I have tried running MO 1.3.11 in on and offline mod, with Nexus autologin on/off, with 'Workarounds/NMM Version' in 0.52.4 (the patched version number), and nothing...

TTW Version Compatibility: 

v2.9

Rating: 

0
Your rating: None
0
No votes yet
Edited by: Bandy on 05/12/2018 - 06:03
GrantSP
GrantSP's picture
Trusted Poster
Offline
Last seen: 1 week 4 days ago
Joined: 01/08/2017 - 15:13
Karma: 145
Your issues with your game

Your issues with your game have nothing to do with Nexus changes to the download protocols it uses.

I have TTW installed in both MO1 and MO2 and it still plays with no issue at all, your problems are something else entirely. I suggest you investigate your load order by making new profiles and loading a few mods at a time to see what has changed.

Bandy
Bandy's picture
Offline
Last seen: 2 weeks 3 hours ago
Joined: 09/03/2016 - 06:23
Karma: 71
Thank you for reply. As

Thank you for reply. As mentioned in OP, TTW was working fine one day and not the next with no known changes in between. 

However, you are correct, the NMM update was a red herring.  Not sure what became corrupt but reinstalled MO1 and all is fine.  Also added the line in the 'hosts' file and got rid of the annoying Nexus login error.