Pages

228 posts / 0 new
Last post
thermador
thermador's picture
Administrator
Offline
Last seen: 2 weeks 1 day ago
Joined: 08/07/2012 - 07:24
Karma: 1172
Donor
You can play with a save that

You can play with a save that has no TTW data in it - i.e. you have never installed TTW. 

But you can't play with a save from TTW 1.4 or earlier.

Eattheschinken
Eattheschinken's picture
Offline
Last seen: 4 years 8 months ago
Joined: 02/24/2013 - 10:57
Karma: 0
When ttw is finally

When ttw is finally compatible with other languages​​? That would even have a real meaningful change.

Gidio
Gidio's picture
Offline
Last seen: 2 months 4 days ago
Joined: 03/25/2013 - 10:26
Karma: 0
I also have the Main.bsa

I also have the Main.bsa problem. It also misses the Fallout 3 and TTW ones. The problem is that my HDD isn't partitioned, so I can't put the mod in another partition. Is there any other possible fix? I've tried them all, but I still get that error. I've also tried installing into the FNV folder, like the installation instructions suggested but to no avail. 
 

delta534
delta534's picture
Offline
Last seen: 2 weeks 6 days ago
Joined: 02/25/2013 - 00:33
Karma: 106
Here is what I did for the

Here is what I did for the main bsa issue, I made sure both FNV and F3 were clean installs then installed TTW to an empty folder. I did not run into any issues after than. 

MadWolf
MadWolf's picture
Offline
Last seen: 1 year 8 months ago
Joined: 03/16/2013 - 20:11
Karma: 0
if you are runing windows xp

if you are runing windows xp then you need to go to the http://skyrim.nexusmods.com/mods/247 and download BSAopt - beta 2

to the folder  *\ttwinstaller212\resources\BSAOpt XP and extract to folder so you have a folder named

BSAopt - beta 2 - risky-247-2-0-0b2 after you have extracted the zip to extract to folder you need to BSAopt_x32.exe that is in the *\ttwinstaller212\resources\BSAOpt XP to BSAopt_x32.exe.old then open *\ttwinstaller212\resources\BSAOpt XP\BSAopt - beta 2 - risky-247-2-0-0b2 and rename BSAopt x32 (XP).exe to BSAopt_x32.exe  and then copy BSAopt_x32.exe to *\ttwinstaller212\resources\BSAOpt XP

i can make a image tutorial if you want me to

edit 1

if you are getting failed patch *.bsa it may be not enough hard drive space or not enough free ram

Grudge135
Grudge135's picture
Offline
Last seen: 4 years 8 months ago
Joined: 04/07/2013 - 14:15
Karma: 0
I got the mod installed after

I got the mod installed after a clean install and a few tries, but its not showing right in FOMM. It still only shows the fallout new vegas content and when I launch the game from there it does not load TTW. I noticed the TTW installed the fallout 3 content in a seperate data folder is it supposed to do that? I don't remember it installing that way in 1.4

rickerhk
rickerhk's picture
Team Member
Offline
Last seen: 2 months 3 weeks ago
Joined: 09/17/2012 - 06:50
Karma: 140
Donor
The installer does not detect

The installer does not detect any of the installed games (even though they are in the standard location, i.e. c:\...\steamapps\)

 

When you verify the cache with steam, it wipes the registry entry of the game until you run the game's launcher. You have to run the launcher at least once (not NVSE or from FOMM or NMM, but the launcher). If the patcher is reading the registry for game locations, this could be an issue.

nathanj
nathanj's picture
Offline
Last seen: 2 years 3 months ago
Joined: 03/30/2013 - 12:13
Karma: 44
Risewild wrote:

Risewild wrote:

Do you have microsoft c++2012 and net framework 4.5?

That might be it. I was positive that I had both but I only have nf 4.  I had the other one though.  Hopefully it will work now.  :)

Quanta
Quanta's picture
Offline
Last seen: 3 years 11 months ago
Joined: 01/13/2013 - 16:11
Karma: 3
Folks might want to make sure

Folks might want to make sure they have v2.1.2 of the installer. The previous version was giving me issues.

almaric
almaric's picture
Offline
Last seen: 4 years 1 week ago
Joined: 03/29/2013 - 15:53
Karma: 8
Hey have this loaded up,

Hey have this loaded up, seems awesome!

my question is this: during installation it said it couldn't find the ttw base or main (and I think the fo3 main) but everything seems great - in Megaton now, no problems. Should I worry about that? Also, should we redo this when a newer version comes out? For example, it was 2.1 when I installed it...now it's 2.12. Or will there be a patch/upgrade?

thanks for this AWESOME Mod!

dawe1313
dawe1313's picture
Trusted Poster
Offline
Last seen: 10 months 1 week ago
Joined: 03/21/2013 - 21:39
Karma: 174
i've been trying to install

i've been trying to install all day and it keeps throwing up this message:

 

From Installed Programs:

Microsoft .NET Framework 4.5    Microsoft Corporation    4/7/2013    38.8 MB    4.5.50709

Microsoft Visual C++ 2012 Redistributable (x86) - 11.0.51106    Microsoft Corporation    4/7/2013    17.4 MB    11.0.51106.1
 

on Win 7 Home (64-bit)

i7-920, 6GB RAM

 

i looked for an install log in the ttwinstaller212 folder, but couldn't find one.

totally clean installs on FO3 and FNV. (no NVSE, FOSE, GECK etc.)

each ran once with default launcher to the start menu.

 

the installer is in D:\ttwinstaller212.

rt-click, "Run as Admin" on  TTW Patcher.exe.

the installer finds FNV/FO3 with no problem and asks where to install TTW.

i am sending it to D:\TTWMod folder.

it the install button, and i get the above error message. i tried hitting continue and letting run for 3 hours but it didn't do anything except create D:\TTWMod\Data folder

 

any suggestions?

JaxFirehart
JaxFirehart's picture
Administrator
Offline
Last seen: 1 month 6 days ago
Joined: 09/11/2012 - 17:33
Karma: 3778
Get the x64 2012

Get the x64 2012 redistributable.

dawe1313
dawe1313's picture
Trusted Poster
Offline
Last seen: 10 months 1 week ago
Joined: 03/21/2013 - 21:39
Karma: 174
am doing that now. you might

am doing that now. you might want to reword the instructions a bit:

 

The installer requires Microsoft Visual C++ 2012 x86 Redistributable SP1. You NEED the x86 version even if you are running a 32-bit Windows.

 

makes it sound like you have to have the x86 version only

 

EDIT: also, how about including an installer readme in the zip file?

almaric
almaric's picture
Offline
Last seen: 4 years 1 week ago
Joined: 03/29/2013 - 15:53
Karma: 8
Also, if I do run it again

Also, if I do run it again with the newer version, do I need to undo every mod I've added since then?

dawe1313
dawe1313's picture
Trusted Poster
Offline
Last seen: 10 months 1 week ago
Joined: 03/21/2013 - 21:39
Karma: 174
installing the x64 C++ Redist

installing the x64 C++ Redist. solve my error message.

43 minutes later, all done. now off to install into FNV and play

 

thanks Jax

Justice
Justice's picture
Offline
Last seen: 4 years 7 months ago
Joined: 02/22/2013 - 00:44
Karma: 0
 

 

Oh, should i fully install TTW2.1a when i already got TTW2.0? or just replace the TTW.esm and optional esps?
TrickyVein
TrickyVein's picture
Moderator
Offline
Last seen: 1 week 2 days ago
Joined: 03/29/2013 - 08:04
Karma: 1305
Instead of having the

Instead of having the installer attempt to build its own .bsa archives, I installed everything else without a problem and just extracted what I needed from Fallout 3 to Fallout NV's data directory using FOMM. 

 

Works like a charm!

 

Currently out in the Wasteland around Jury St. Metro station and have had no CTDs, lagging, or other serious errors. In fact, if memory serves well from when I last played Fallout 3, I'd say the game even runs smoother than vanilla.

 

Keep up the good work, fellas. 

Neighbor
Neighbor's picture
Offline
Last seen: 2 years 11 months ago
Joined: 04/07/2013 - 11:31
Karma: 0
I had a little bit of

I had a little bit of conflict with the TTW - Main.bsa not patching correctly, but a quick fix solved it. (I just installed TTW to a empty folder.)

Awesome work by the way, I held off playing fallout since 2.0 was announced but it was very much worth the wait, my heart is out to the TTW team!

And then I said to her "no u," man it was so cool you should have been there!

dullboy1988
dullboy1988's picture
Offline
Last seen: 2 years 6 months ago
Joined: 02/22/2013 - 07:36
Karma: 1
Hey guys thanks for the work.

Hey guys thanks for the work.. I loved 1.4.. had no problems installing it but anyways. Got a new alienware with windows 8 and at first had the same c++ problem and from there it went into this

I took care of the c++ problem and have no idea what to do from there. Any ideas?

dullboy1988
dullboy1988's picture
Offline
Last seen: 2 years 6 months ago
Joined: 02/22/2013 - 07:36
Karma: 1
64 bit windows 8 btw

64 bit windows 8 btw

tizerist
tizerist's picture
Trusted Poster
Offline
Last seen: 2 weeks 2 days ago
Joined: 09/17/2012 - 03:24
Karma: 285
If you don't install TTW

If you don't install TTW_StashPackOptions.esp, is it that the stash pack stuff still appears in the game, just without a message to disable them or not?

redacted_name
redacted_name's picture
Offline
Last seen: 1 year 6 months ago
Joined: 12/04/2012 - 08:24
Karma: 26
I was also having the error

I was also having the error where TaleOfTwoWastelands - Main.bsa was failing to patch. I got it to work by reinstalling F3 & FNV with completely clean installs and then installing TTW into it's own empty directory, then copying the files over into the FNV directory. Also, in my case at least, all directories had to be on the same HDD or I would get the patching error.

Codor
Codor's picture
Offline
Last seen: 4 years 3 months ago
Joined: 10/14/2012 - 21:12
Karma: 11
Well it appears that

Well it appears that unfortunately the Rock-it Launcher still causes fallout to crash and burn. Atleast in my case.

MadWolf
MadWolf's picture
Offline
Last seen: 1 year 8 months ago
Joined: 03/16/2013 - 20:11
Karma: 0
xp fix

xp fix

note you will need 7-zip installed

make a new folder on your c: drive and name it TTW

download ttwinstaller212.zip to this folder

go to the http://skyrim.nexusmods.com/mods/247 and download BSAopt - beta 2 to the ttw folder

make a new text file and name it TTWXPFix.bat

open this file with a text editor and copy the following into it and save

Valkyrie132
Valkyrie132's picture
Offline
Last seen: 1 year 10 months ago
Joined: 04/08/2013 - 09:23
Karma: 0
First of all, I just want to

First of all, I just want to say thanks to the team for all their hard work.

Got it running without an issue a little while ago, & the install only took about an hour. Currently running about a 100 mods, too, including various game overhauls, (Project Nevada, Better New Vegas, etc.) weapons, (Millenias & eprodox 's from the Nexus), even ENB series running, and my game barely even slowed down with this..

The last time I used something like this it was back with RFCW. This is definitely an upgrade, to say the least. 

Thanks again for all your hard work!

 

dawe1313
dawe1313's picture
Trusted Poster
Offline
Last seen: 10 months 1 week ago
Joined: 03/21/2013 - 21:39
Karma: 174
dullboy1988 wrote:

dullboy1988 wrote:

Hey guys thanks for the work.. I loved 1.4.. had no problems installing it but anyways. Got a new alienware with windows 8 and at first had the same c++ problem and from there it went into this

I took care of the c++ problem and have no idea what to do from there. Any ideas?

 

it looks like you only .NET 4.0 installed.  you need to update to 4.5

http://www.microsoft.com/en-us/download/details.aspx?id=30653

after installing, make sure you do a manual windows update check.  there are several, specifically for Win 8

jfprovata
jfprovata's picture
Offline
Last seen: 4 years 7 months ago
Joined: 04/08/2013 - 14:31
Karma: 0
Awesome! Just as I was

Awesome! Just as I was looking for something new to play. Thanks very much for this!

AnimeDerp
AnimeDerp's picture
Offline
Last seen: 4 years 2 months ago
Joined: 04/07/2013 - 15:34
Karma: 0
So how does updating to the

So how does updating to the latest version work? Do I just run the installer over my previous version (1.4a)? Or would that muck everything up? :P

JaxFirehart
JaxFirehart's picture
Administrator
Offline
Last seen: 1 month 6 days ago
Joined: 09/11/2012 - 17:33
Karma: 3778
I would read the first post

I would read the first post of this thread carefully.

NevadaKiller
NevadaKiller's picture
Offline
Last seen: 4 years 7 months ago
Joined: 04/07/2013 - 19:35
Karma: 0
Hey guys have a bug to report

Hey guys have a bug to report. It seems that in the Warrington Train Yard you cannot enter through the door. My character just walks right through it. Can someone please confirm or is it just me here?

dullboy1988
dullboy1988's picture
Offline
Last seen: 2 years 6 months ago
Joined: 02/22/2013 - 07:36
Karma: 1
thanks but already tried and

thanks but already tried and tried again and it says that its already installed.. You think i should uninstall .net altogether then reinstall the 4.5?

TrickyVein
TrickyVein's picture
Moderator
Offline
Last seen: 1 week 2 days ago
Joined: 03/29/2013 - 08:04
Karma: 1305
NevadaKiller - I can confirm.

NevadaKiller - I can confirm. It's just pointing to the wrong directory, methinks. I'm having a look in the GECK and should be able to post a solution.

 

The problem lies with 'Meshes\dungeons\metro\exterior\metrotunneltransdoorload01'

 

It has improperly set collision. Deleting the collision node and copying -> pasting another collision object from a similarly sized door into the NIF should fix the problem.

I just tried out this modified NIF in-game and can report everything is peachy. 

File Attachments: 

dullboy1988
dullboy1988's picture
Offline
Last seen: 2 years 6 months ago
Joined: 02/22/2013 - 07:36
Karma: 1
NM Guys uninstalled then

NM Guys uninstalled then reinstalled all c++s and .net and now its installing and got no error when installer begins like it was

chucksteel
chucksteel's picture
Team Member
Offline
Last seen: 9 months 1 week ago
Joined: 08/15/2012 - 08:20
Karma: 1842
I've fixed those doors once

I've fixed those doors once but it looks like I'll have to do it again. 

 

NevadaKiller
NevadaKiller's picture
Offline
Last seen: 4 years 7 months ago
Joined: 04/07/2013 - 19:35
Karma: 0
Is there any way I could

Is there any way I could trouble one of you guys for a quick .esp fix? I would really rather not re-install ttw if I could avoid it unless a new version is to be out soon (2.2).

moses
moses's picture
Offline
Last seen: 4 years 1 month ago
Joined: 04/09/2013 - 01:59
Karma: 0
hi guys,after i out vault101

hi guys,after i out vault101 ,i go to the Anchorage,when i kill jingwei and speak with General,the  game was not Continue,can‘t getback to outpost,its Stuck 。。。

its not happen in ttw1.4a...

and anyone can give me a ttw1.4a downlaod link ,thx

 

lukedoogle
lukedoogle's picture
Offline
Last seen: 3 years 10 months ago
Joined: 04/09/2013 - 04:02
Karma: 1
moses wrote:

moses wrote:

hi guys,after i out vault101 ,i go to the Anchorage,when i kill jingwei and speak with General,the  game was not Continue,can‘t getback to outpost,its Stuck 。。。

its not happen in ttw1.4a...

and anyone can give me a ttw1.4a downlaod link ,thx

 

 

I had this problem in ttw1.4a but i guess the bug wasn't fixed. Anyway, you have to drop every single item of equipment you have before dealing with the general.

Risewild
Risewild's picture
Administrator
Offline
Last seen: 24 min 14 sec ago
Joined: 10/01/2012 - 02:14
Karma: 3210
No need to drop, just unequip

No need to drop, just unequip whatever you have equipped at the moment after you defeat the Jingwei and before talking to the general to get out of the sim ;)

moses
moses's picture
Offline
Last seen: 4 years 1 month ago
Joined: 04/09/2013 - 01:59
Karma: 0
thx guys ,i will try again

thx guys ,i will try again,thx

delta534
delta534's picture
Offline
Last seen: 2 weeks 6 days ago
Joined: 02/25/2013 - 00:33
Karma: 106
This should be good news Jax,

This should be good news Jax, the Rock-it Launcher is not broken. Anyone having a crash with with the Rock-It Launcher has had the form list for the ammo reordered. Most likely it is a bashed patch or some other merged patch.

moses
moses's picture
Offline
Last seen: 4 years 1 month ago
Joined: 04/09/2013 - 01:59
Karma: 0
its still stuck there.....

its still stuck there.....

Risewild
Risewild's picture
Administrator
Offline
Last seen: 24 min 14 sec ago
Joined: 10/01/2012 - 02:14
Karma: 3210
moses wrote:

moses wrote:

its still stuck there.....

Then there must be a different issue with OA since the unequip always worked in TTW 1.4 for everyone .

I will check OA and see if it happens to me too.

moses
moses's picture
Offline
Last seen: 4 years 1 month ago
Joined: 04/09/2013 - 01:59
Karma: 0
i will try again .a new game

i will try again .a new game without any mods,only ues the fo3,nv and their dlc

moses
moses's picture
Offline
Last seen: 4 years 1 month ago
Joined: 04/09/2013 - 01:59
Karma: 0
fail again.....only  fo3,nv

fail again.....only  fo3,nv and their dlc ,stuck in Anchorage,

and i was try unequip my equipped ,still like before

Valkyrie132
Valkyrie132's picture
Offline
Last seen: 1 year 10 months ago
Joined: 04/08/2013 - 09:23
Karma: 0
Hey moses, this happened to

Hey moses, this happened to me as well. I don't know how to fix it, but what I did to get out of it was first use console commands to complete the quest. (completequest [questid]). Then I forced myself out of there. You could do this by selecting an unrelated quest & using movetoqt, to get yourself out of anchorage. To get your gear back, simply go back to the Outcast bunker that you started the simulation in. As soon as you walk into the bunker, after stepping off the elevator, you get your gear back. The game then carries on like normal, & you can even access the weapon cache down there.

Hope this at least gets you to continue the game.

chucksteel
chucksteel's picture
Team Member
Offline
Last seen: 9 months 1 week ago
Joined: 08/15/2012 - 08:20
Karma: 1842
Sesom has already fixed the

Sesom has already fixed the new OA glitch you can find the link to the file here

Aconagent1
Aconagent1's picture
Offline
Last seen: 3 years 1 week ago
Joined: 12/02/2012 - 09:38
Karma: 161
Hey Jax, just decided to play

Hey Jax, just decided to play with the Rock-It-Launcher to see how it worked, PERFECT. Whatever you did is awesome, better than FO3, I have been spending the past half hour finding amusing things to thump somebody on the head on. Funnest things so far: Action Abe figurine, spoons, brahmin skulls, plates, books, gnomes, wood chipper

-Conso

thermador
thermador's picture
Administrator
Offline
Last seen: 2 weeks 1 day ago
Joined: 08/07/2012 - 07:24
Karma: 1172
Donor
First time I've had this

First time I've had this error from the installer.  Several people reported this bug in chat today too. 

No problems with the TTW 2.0a, 2.12a installs.  But 2.2 doesn't like my version of Point Lookout. (Nothing has changed in my Fallout 3 folder since I started using TTW a year ago.  I don't think I've ever even played that install.)

moses
moses's picture
Offline
Last seen: 4 years 1 month ago
Joined: 04/09/2013 - 01:59
Karma: 0
chucksteel wrote:

chucksteel wrote:

Sesom has already fixed the new OA glitch you can find the link to the file here

thx ,it was worked,i was finish OA

JaxFirehart
JaxFirehart's picture
Administrator
Offline
Last seen: 1 month 6 days ago
Joined: 09/11/2012 - 17:33
Karma: 3778
Thermador - In the past the

Thermador - In the past the installer failed silently while patching the .bsa files so its probably been failing the whole time and you never noticed. The modifications made to those .bsa files are so minor that its easy to assume you just never went to the few locations that had missing meshes. I already had a user upload his versions of the PL and Zeta .bsa and the next installer will work for them. Until then, consider it a very minor bug.

Pages