2 posts / 0 new
Last post
Ky6000
Ky6000's picture
Offline
Last seen: 1 month 2 days ago
Joined: 07/25/2014 - 00:25
Karma: 4
Train Electrical Switch does nothing

After spending many hours getting mods, and starting my gameplay of ttw, I get to the train to New Vagas in DC and the switch does nothing when I activate it. It just switches up and down. I have seen on other threads that apparently there are fixes (which I am to assume to be the https://taleoftwowastelands.com/content/ttw-fixes-222-official-bugfix-pa... or the start menu fix, located on the ttw download page.) I have spent a great deal of time looking for similar problems, only ones I found were: https://taleoftwowastelands.com/content/train-nowhere-probably-because-i... and https://taleoftwowastelands.com/content/electrical-switch-train-new-vega...

I have tried using with and without the startmenu fix, although I don't see how it relates to the train. I have tried using the beta 5.3 and stable version of nvse. I have also tried using the HoodWink player home, however for some obscure reason the terminal doesn't do anything when I activate it to go to New Vagas... 

I have also tried using coc to get to New Vagas, however when I try to use the console commands to start the second quest, nothing happens.

My load order: https://justpaste.it/15jv9

Any help would be greatly appreciated as I really do want to play this mod. 

TTW Version Compatibility: 

v2.9

Rating: 

0
Your rating: None
0
No votes yet
Ky6000
Ky6000's picture
Offline
Last seen: 1 month 2 days ago
Joined: 07/25/2014 - 00:25
Karma: 4
Turns out the issue was the

Turns out the issue was the TTW Plot Convergence mod, in case anyone is interested. Not sure why the other mods didn't work but anyway.