23 posts / 0 new
Last post
Woopersnaper
Woopersnaper's picture
Offline
Last seen: 2 years 7 months ago
Joined: 01/23/2015 - 15:33
Karma: 18
Terrible performance anywhere near Minefield. Mod problem or just TTW?
 

Could this be a mod conflict? I have NVAC, NVSR, Optimized inis. All that jazz. But stuttering occasionally occurs still. That I can deal with. But if I go anywhere near Minefield in the Capital Wasteland, my game halts to about 2 fps. I dont understand what is causing this.. My rig is definitely good enough.

Geforce GTX 660 Ti

AMD FX 8150 8 Cores

8 gigs of ram

Windows 7

Thanks in advance for any help.

TTW Version Compatibility: 

v2.7

Rating: 

0
Your rating: None
0
No votes yet
TsurudaHimeko
TsurudaHimeko's picture
Offline
Last seen: 1 year 3 months ago
Joined: 12/17/2014 - 03:17
Karma: 203
Perhaps you'll have to

Perhaps you'll have to shorten your Load order by using TTW-WMX?

https://taleoftwowastelands.com/content/ttw-wmx

With this you can use only one esp to run WMX in TTW

And if you use Pain Train's converted MMM, you will also have to delete MMM.esp (no esm!)

(Read the comments so you can remove other redundant plugins)

AMD FX6100 OC to 3.42 / Sandisk SSD240G /GTX960 2G /16GB system ram DDR3 /

TJ
TJ's picture
Administrator
Offline
Last seen: 8 months 3 weeks ago
Joined: 09/17/2012 - 06:06
Karma: 2842
Donor
I'm gonna have to say mod

I'm gonna have to say mod problem. Minefield works fine for me.

"In the world of entertainment, there are very few things as good..... as Fallout."

"... That's why we're going out of our way to make our game less Fallout."

Woopersnaper
Woopersnaper's picture
Offline
Last seen: 2 years 7 months ago
Joined: 01/23/2015 - 15:33
Karma: 18
Thanks for the help, will try

Thanks for the help, will try now. Need the dlc pack esps there cause a compatibility patch requires them. Unless I tesnip it all to point to the one master?

RoyBatty
RoyBatty's picture
Administrator
Offline
Last seen: 7 hours 18 min ago
Joined: 04/27/2014 - 03:26
Karma: 5295
Donor
Is it the eve patch? I can

Is it the eve patch? I can get Athelbras to make one which supports the alldlc plugin.

Woopersnaper
Woopersnaper's picture
Offline
Last seen: 2 years 7 months ago
Joined: 01/23/2015 - 15:33
Karma: 18
Fixed it. Was using the wrong

Fixed it. Was using the wrong EVE - WMX patch. Just need to test whether that will fix the frame drop.

Woopersnaper
Woopersnaper's picture
Offline
Last seen: 2 years 7 months ago
Joined: 01/23/2015 - 15:33
Karma: 18
Could it be corpse flies from

Could it be corpse flies from MMM?

RoyBatty
RoyBatty's picture
Administrator
Offline
Last seen: 7 hours 18 min ago
Joined: 04/27/2014 - 03:26
Karma: 5295
Donor
Are you using the patch I

Are you using the patch I made to fix them? If so they shouldn't be a problem.

Woopersnaper
Woopersnaper's picture
Offline
Last seen: 2 years 7 months ago
Joined: 01/23/2015 - 15:33
Karma: 18
I didn't even know there was

I didn't even know there was one /: Where is it? The Compatibility patch thread or the MMM thread? Thanks!

RoyBatty
RoyBatty's picture
Administrator
Offline
Last seen: 7 hours 18 min ago
Joined: 04/27/2014 - 03:26
Karma: 5295
Donor
MMM thread, also geckos fix

MMM thread, also geckos fix and supermutant fix.

I recently discovered an issue with deathclaws too (similar to SM skin swapping), but I haven't got around to fixing that yet.

 

TJ
TJ's picture
Administrator
Offline
Last seen: 8 months 3 weeks ago
Joined: 09/17/2012 - 06:06
Karma: 2842
Donor
MMM Thread.

MMM Thread.

"In the world of entertainment, there are very few things as good..... as Fallout."

"... That's why we're going out of our way to make our game less Fallout."

Woopersnaper
Woopersnaper's picture
Offline
Last seen: 2 years 7 months ago
Joined: 01/23/2015 - 15:33
Karma: 18
Thanks. Sorry to be a bother.

Thanks. Sorry to be a bother. Just this is such an amazing community and you guys are so helpful.

Woopersnaper
Woopersnaper's picture
Offline
Last seen: 2 years 7 months ago
Joined: 01/23/2015 - 15:33
Karma: 18
Okay. So I've updated my load

Okay. So I've updated my load order with the right patches and installed the glowing fly fix. But I still get a massive frame drop near minefield. /:

 

paragonskeep
paragonskeep's picture
Trusted Poster
Offline
Last seen: 12 hours 25 min ago
Joined: 10/25/2012 - 11:19
Karma: 803
Donor
I would recommend dropping

I would recommend dropping below 100 plugins. I will get random FPS drop with over 100. Mine are around Megaton, Rivet City, and Evergreen Mills. Never ran into any issues around Minefield. 

If you're not seeing any conflicts via FNVEdit then the only other option is to uninstall a mod at a time and try and see when/if the frame rate improves. 

If life is but a test, where's the damn answer key?!?!?

Woopersnaper
Woopersnaper's picture
Offline
Last seen: 2 years 7 months ago
Joined: 01/23/2015 - 15:33
Karma: 18
will try, thanks.

will try, thanks.

Woopersnaper
Woopersnaper's picture
Offline
Last seen: 2 years 7 months ago
Joined: 01/23/2015 - 15:33
Karma: 18
So it seems dropping to 97

So it seems dropping to 97 plugins has improved my performance a lot, but  I still get stutters. I'm going to run textures optimizer to see if it will help, and after that I will see if I can get into minefield. Thanks!!

MIKE_2_MEET_U
MIKE_2_MEET_U's picture
Offline
Last seen: 9 months 5 days ago
Joined: 12/11/2016 - 10:24
Karma: 3
I hate to necropost, but I've

I hate to necropost, but I've been having similiar trouble since last night and thought it might not be worth making a new thread.  The odd bit is that I don't have any other mods other than TTW with a few of the balance/gameplay changes from TTW options. Ive been using FOMM .14.11.12 with NVSE.  I did add NVSR, NVAC, and the new "run and done" 4GB patcher when I was having performance trouble a few days eariler. I completed The Pitt and Op: Anchorage since then, this is about my 10th hour of playtime on this character.

I checked today and it appears it only affects Minefield; had a save in my megaton house and tried fast traveling to a few other places and from cell to cell it's a (more or less) stable 60fps.  Only when fast traveling to Minefield makes things go to shit, with like 10-15 second long hang ups and horrible stutters from 20-40fps.  This also seems to affect interiors from then on, as I went into a few of the Minefield houses and performance is still terrible.

Does anyone have any ideas or advice on the situation?  I really love this mod, I've been making like two New Vegas characters a year since it came out but had to sell my copy of Fallout 3 to get it, all on xbox 360.  This is my first time pc gaming since trying to run Obilvion on a family Emachines back in 2006, and I'm extremely happy that the install was so smooth and can play F3 again.  Thank you for any help!

Load Order:

FalloutNV.esm
DeadMoney.esm
HonestHearts.esm
OldWorldBlues.esm
LonesomeRoad.esm
GunRunnersArsenal.esm
CaravanPack.esm
ClassicPack.esm
MercenaryPack.esm
TribalPack.esm
Fallout3.esm
Anchorage.esm
ThePitt.esm
BrokenSteel.esm
PointLookout.esm
Zeta.esm
TaleOfTwoWastelands.esm
ttw_wildwasteland.esp
TTWOptions.esp
TTW_StashPackOptions.esp
TTW_SpeechChecks.esp
TTW_NoKarmaDCFollowers.esp

Total active plugins: 22
Total plugins: 22

PC specs:
            Windows 10
        CPU
            i3 6100
        RAM
            16GB
        MOBO
            MSI B150I GAMING PRO AC
        GPU
            GeForce GTX 1050 Ti

paragonskeep
paragonskeep's picture
Trusted Poster
Offline
Last seen: 12 hours 25 min ago
Joined: 10/25/2012 - 11:19
Karma: 803
Donor
Any texture packs? My issue

Any texture packs? My issue was a bad nif on Arkansas's rifle. I would get slow fps to stall to CTD

If life is but a test, where's the damn answer key?!?!?

MIKE_2_MEET_U
MIKE_2_MEET_U's picture
Offline
Last seen: 9 months 5 days ago
Joined: 12/11/2016 - 10:24
Karma: 3
No texture packs, just

No texture packs, just defaults.  I'll try playing it for a bit and see if anything comes up, but everytime a hiccup like this comes up in a Bethesda game, I feel like I'm playing on borowed time.

khumak
khumak's picture
Offline
Last seen: 4 months 1 week ago
Joined: 08/24/2016 - 19:18
Karma: 141
That area is actually one of

That area is actually one of the 3 areas I've come across that are consistently crash prone even in the vanilla game for me, although in the case of Minefield my issue was more with the Scrapyard.  The other 2 areas for me are anywhere around Arefu and anywhere near the Tepid Sewers.  I actually don't have issues with any of those areas with TTW though.  In the case of the area near Tepid Sewers, I think what was happening before was Mirelurks were somehow getting stuck under ground and freaking out when they couldn't get to me.

jlf65
jlf65's picture
Offline
Last seen: 1 hour 10 min ago
Joined: 08/10/2016 - 14:10
Karma: 614
Minefield would consistently

Minefield would consistently crash sometime after killing Arkansas in the vanilla game. I got in the habit of doing a full save right before entering Minefield, saving immediately after killing him, then quiting and reloading. That kept it from crashing as much. I haven't seen a problem since installing TTW. Everytime through minefield, it works fine with no crashing or noticeable slow-downs.

Not that New Vegas didn't have issues in areas of its own. I got similar crashing issues in New Vegas at Nellis Air Field. I got into a habit similar to Minefield - save before entering, save at key places, and quit and restart from those saves frequently.

 

MIKE_2_MEET_U
MIKE_2_MEET_U's picture
Offline
Last seen: 9 months 5 days ago
Joined: 12/11/2016 - 10:24
Karma: 3
I've played a bit more,

I've played a bit more, although not so much to give things a good test, and so far there hasn't been any farther weirdness.  I have avoided Minefield, although once when I passed by it and looked at it there was a bit of framerate snag.  Could've just been a fluke, though.

I guess it can be chalked up to Bethesda game wonkiness.

DerekUGA
DerekUGA's picture
Offline
Last seen: 3 months 4 days ago
Joined: 06/23/2015 - 10:01
Karma: 16
I went to Minefield a couple

I went to Minefield a couple of days ago and it ran perfectly.  I have 130 plugins and plenty of texture packs as well.  The issue is most likely a mod conflict or bad setting in your files causing the problem.  I had the old man blowing up the cars and was setting off mines and it ran beautifully with TTW with all options and fixes running.